Jump to content

Sign in to follow this  
Guest Yskonyn23

FS Disconnected even after starting FS - FSUIPC is inst...

Recommended Posts

Guest Yskonyn23

Activesky used to function without any problems, however when my first attempt to install the MSFS update patch failed and completely killed FS I did a reinstall (which was needed anyway to get rid of all the crap collected over the past years, LOL!), but ActiveSky doesn't connect to FS anymore.FSUIPC 3.411 is installed and is properly loaded when FS starts. I can change the options of FSUIPC within FS.ActiveSky 2004.5 build 140 and the new beta both refuse to connect to FS.Can anyone please help out?

Share this post


Link to post
Share on other sites

Check your username and password in fsuipc or widefs if you have it. Re-install if necessary. FSUIPC onwards has extra checking for fraudulant registrations of his programs. Although you don't technically need to be a registered FSUIPC user to use activesky. Try de registering FSUIPC etc and have another go.

Share this post


Link to post
Share on other sites
Guest Yskonyn

Thanks, it seemed to be a config error of FS of some sort, as PMDG didn't load correctly either.I got rid of ALL info regarding FS and Addons on my harddisk and reinstalled from scratch...It works now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...