Sign in to follow this  
Guest aca_dia

Need help troubleshooting Overcast

Recommended Posts

I am trying to trouble shoot why I am having overcast issues with AS. I know the issue with VV, but I have tried doing a find and replace of all VV in a saved WX file and changed every VV to an OVC. AS far as I can tell every METAR in the saved file for Maine, New Hampshire, eastern, Massachusetts, southern New Brunswick, eastern Quebec, and Nova Scotia has an OVC under 1000

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I will try setting it to that again. It had been at 100 for a while and I only reduced in recently testing out this issue.Douglas

Share this post


Link to post
Share on other sites

No change with Local Suppression Range set back at 100. Just did a fairly short XC flight where again all stations anywhere close to the route are low IFR (OVC003 is the highest). I had good conditions at the departure and destination, but cruising along at 5000' I was in some pretty nice weather. Once I descended below 4000

Share this post


Link to post
Share on other sites

OK,Try this: don't limit cloud layers. Also I don't think that we have ever talked about your system specs, what are those? On less powerful machines FS will start to drop certain graphics, and cloud layers are one of the first to be dropped. Do you lock your frame-rates?If you use FS weather does the same thing happen?Clouds at maximum coverage?One more thing: the screen shots really help but we also like to see AS also!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Jim,Thanks for taking the time with this. I unchecked limit cloud layers and I will test with that off this morning and report back. When you say you would like to see AS also do you want a screenshot showing the AS windows and the WX it is displaying? I will do a test and take a screenshot of the flight, the default AS screen showing the WX, and the route WX screen as well.I do lock my frame rates. I have had them locked at anything from 24-35 with the same results. I think they are locked at 31FPS currently. In FS9 the cloud coverage setting is at 100% with a 60-mile max visible range (and max visibility in AS is set to 59).My specs: P4

Share this post


Link to post
Share on other sites

No change after un-checking limit cloud layers. Once again I had low IFR conditions at the departure (lower than one would depart in for a real world flight) and low IFR along the entire route. Beyond that every station that I know of within about 200 miles is OVC010 or below. A minute or so after departing it instantly turned fairly clear as the last screenshot below shows.DouglasRoute for last flighthttp://forums.avsim.net/user_files/109477.jpgActiveSky window for last flighthttp://forums.avsim.net/user_files/109478.jpgA minute or so after departure at around 4000'http://forums.avsim.net/user_files/109479.jpg

Share this post


Link to post
Share on other sites

Hi,Not really sure now. The data is all there, so that is not it. Your settings are good. Your machine can handle the conditions. Are you using any unique settings in FSUIPC that might be affecting the visibility? I also know that FS has some limitations, but I don't think this is one of them. Pretty sure you have been through your FS settings. I can suggest an uninstall-reinstall cycle.Damian should be back in a few days to offer his ideas.Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

What is annoying me is that I am 90% sure I was getting a good overcast with ActiveSky a while back. Do the cloud textures I have loaded impact this at all? I am using the high fps versions from FS SkyWorld 2004.Douglas

Share this post


Link to post
Share on other sites

Hi - I'm glad I saw this thread as I was about to post the exact same. I can confirm I was getting good overcast layers before the most recent build. Is there a limit to the cloud layers in order for an overcast layer to appear? (I have overcast enhancement checked).Many thanks!Best RegardsBoone,BooneEIDW@hotmail.com"Flying a plane is no different from riding a bicycle. It's just a lot harder to put baseball cards in the spokes."

Share this post


Link to post
Share on other sites

Hi Jim - thanks for the quick response. I am limiting the cloud layer to 2. It was at 3. I was thinking of fiddling around with that later.Do you know if there is an FSUIPC setting I should / should not touch. (Just installed the latest and may have missed a setting)Best RegardsBoone,BooneEIDW@hotmail.com"Flying a plane is no different from riding a bicycle. It's just a lot harder to put baseball cards in the spokes."

Share this post


Link to post
Share on other sites

Hi Boone,If you are going to adjust the cloud limit layer, then don't move it down, move it up. A too low of a number will not allow AS and FS to show the layers. We have that option for users who may not have the latest hardware so their framerates really suffer.The minimums are the best place to start. With the paid version you can adjust some visibility settings.I'll be back in the morning!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

I sure feel like I am getting some funny weather via ActiveSky that I never had an issue with in the past. The unfortunate thing is that I had not really used AS for a bit, but I kept installing any new builds I saw come up. So I don

Share this post


Link to post
Share on other sites

Hey Jim, Pretty sure I'll get this sorted out. I had adjusted cloud layers down to bump up frame rates.What got to me initially was when I was on final to EGLL. I could see London below, a few clouds here and there and then the runway 6 miles ahead - clear as day. As soon as I got below 1500 ft SUDDENLY everything went grey, 3 mile visibility, lashing rain. There was no transitition between conditions. I'll do another test here in Dublin today where it is 100% overcast for sure and let you know.Thanks again Jim. (BTW - I do have the paid for version of ActiveSky) Best RegardsBoone,BooneEIDW@hotmail.com"Flying a plane is no different from riding a bicycle. It's just a lot harder to put baseball cards in the spokes."

Share this post


Link to post
Share on other sites

Hi all,Thanks for your feedback...First, do make sure that your cloud layer limit is at 5 or more to get the thicker overcast conditions shown. Limiting to 2 or 3 means only 1 or 1.5 actual overcast layers can be drawn (if overcast enhancement enabled). Other clouds such as generated cirrus or ground fog can eliminate the other layers you are expecting to see.Second, there were some changes made between not loading a flight plan and loading a flight plan (in AS). Do you get any different results depending on if a flight plan is loaded or not?Third, there are some other problem reports with FSUIPC 3.47 and AS B175 that we are actively troubleshooting. Will report more on this later.. it could be related.

Share this post


Link to post
Share on other sites

DamianMy cloud layer limit is off (was set at 5). I have been using the flight plan option with each flight. I will try some flights without it and see if I have any changes. If that does not make a difference maybe I will go back to FSUIPC 3.45 for a bit and see what happens. I will report back.Thanks,Douglas

Share this post


Link to post
Share on other sites

Just did a quick test with saved weather (everything within about 200 miles is overcast) and I got the same results. I went from IMC to mostly clear with just a scattered layer below me in about 1/2 a second. Douglas

Share this post


Link to post
Share on other sites

I too got an abrupt weather change unrealistic compared to past builds and it was an overcast layer that appeared, visibility was low so i'm not sure if it showed a perfect overcast.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this