Sign in to follow this  
Guest 320MAD

B182 Strange Metar

Recommended Posts

Hi gang,Great work! But ran across a huge problem today. Was flying on-line during the IVAO african tour. Metar was reading CAVOC winds 030/03 NOSIG QNH1014. As I approached the runway (last 20nm) I turned on flight watch and the METAR was amasing!!!!! Vis 0 OVERCAST at 300 FT and the TEMP -50! Thought there was something wrong with Flight Watch so ignored it but it was right the temp was -50. The airport (if it has anything to do with it was FVCZ and the time was 17:10 UTC. Yet in the window the reading was normal as described above. This was the first time this happened with Active Sky and I have been running B182 for about 6 hrs. Other than that seems real stable except for the occasional flat layers of cloud (that seem to have been reduced a lot now). Cheers and keep up the good work... Ohh and one other thing what exactly does the haze layer do? Is it better to set it to off or on?With that said I would like to make a declaration, I have been thinking of purchasing Flight Environment but as soon as the package from you guys is released you have one sale made already. Keep up the good work and thanks for making the sim so much more enjoyable! Screens below taken with AS2004.5 + FS Sky World.http://forums.avsim.net/user_files/112446.jpghttp://forums.avsim.net/user_files/112447.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,Also forgot to mention that all of the texturing went off i.e. trees were white runway was white. After a reboot all was ok. Is this something that is related to the new build?

Share this post


Link to post
Share on other sites

Hi and thanks for your reply,Just to let you know I closed AS and then reloaded it at the same airport and all was normal. Seems like a little glitch somewhere but it would be hard to find. Just to ask a question do you have any idea when the new release of AS will be out? I can't wait to get my hands on it. Also I learned of a strange weather occurance called a microburst! Will this be moddled? I know I'm asking a lot but just wondering.

Share this post


Link to post
Share on other sites

Same problem once again this time on airport FALO. I can't understand what is going on here... Temp reading 0 in the middle of the dessert????? Only happens with build 182 not with other builds. Can I please have an explenation?

Share this post


Link to post
Share on other sites

Jim HUGE PROBLEMS this is happening at every airport! I can't fly with weather fullstop! I have a valid order number so if this is a security feature it's not working properly please advise on the steps to take from here as AS is un useable!

Share this post


Link to post
Share on other sites

Hi,I have let Damian know and he has already responded. He is running some tests and will respond in time. I will try some flights a bit later. I can suggest you do a uninstall and reinstall and see if that helps. We'll get this worked out, just give us some time! Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Roger,Sorry for the little rant it's not the first time you have helped me out... I have un installed and reinstalled and tried this out with all versions... including 2004 orriginal still the same I even installed to a different directory...Any ideas? Nothing has changed and this went on from a flight I did yesterday... And believe me I don't want to use IVAP weather...

Share this post


Link to post
Share on other sites

Once again for a little more info it seems to be that flight watch and the metar I see written down are different! Wind direction is close QNH is ok temp is off:LMML 111945Z 20011KT 160V240 CAVOK 13/08 Q1012 TEMPO 9000 BKN015

Share this post


Link to post
Share on other sites

I just ran it again lmml - lirf:lmml:LMML 112045Z 20009KT 170V240 CAVOK 13/08 Q1012 winds are 1 degree off. in flight watch. nothing mentioned in about the varying winds.lirf:LIRF 112015Z 05011KT 020V110 9999 FEW018 SCT030 09/06 Q1011 NOSIGwinds at 11 kts were read as calm... vis is at 19 in flight watch is this normal?I'm testing this out now...

Share this post


Link to post
Share on other sites

Hi,What I saw tonight is that sometimes it took FW a second read to get all the data correct. FW is something we have not touched even after all our updates. Example is the 9999 vis. I don't think FW knows what to do with that value. Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Hi Jim,Thanks for the explenation. Listen I also noticed that in some cases the METAR straam has /////// in it. I'm assuming that this is where metar data is not available? I also noticed that when the wind is variable e.g. 290V020 that flight watch doesn't mention it. As for the forcasts being wrong I found that if the metar string says one thing and flight watch says another that FS will dipict the weather that flight watch states is correct. I think that there is something gone hay-wire here just hope you guys can manage to find it.

Share this post


Link to post
Share on other sites

Hi,You are correct about the ///// code. AS can deal with some of them. FW does not recognize variable, but should recognize gusting. Look in the AS/Voice folder for the phrases that we worked on so far.I would really ask you to watch for strange data like your temperatures from the other day. That would really help us out!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Hi Jim,Here is what I will do. In about 5 hrs I will be going home from work (a day of software development works up an apitite for flying) and I will do my flight from FVCZ - FALO. During this flight I will keep track of the METAR info (the strings) by turning on the text messages and I will compare it to the readout that Flight Watch gives me. I will log the aprox times in UTC for your reference and post them here. One other thing I forgot to mention was that yesterday night at FVCZ the metar string and Flight Watch matched when I was on the ground it was some 5 mins after takeoff that the temps went all funny. Could it be that my current altitude was being read instead as I noticed that at FL105 the IOAT was 0! I don't know if you guys are taking any readings (I assume that you might) from the current location and altitude of the aircraft. Ohhh BTW does this mean I'm a part of the beta team ;).Cheers and thanks for the support!!!!!! Will keep you posted.

Share this post


Link to post
Share on other sites

Hi again,Here are my results as per 19:02:50 UTC:Metar at FVCZ:FVCZ 121800Z 09004KT CAVOK 25/21 Q1011 RMK AUTOGEN AS2004.5Flight Watch for FVCZ:wind 101/04 vis 30 few7500 sct6700 25/21 1011Metar for FALO reported by FBSP:FBSP 121600Z 00000KT CAVOK 30/15 Q1014Flight Watch for FALO:wind 261/04 vis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this