Sign in to follow this  
Guest PDX Bailey

After AS2004.5 install, FS2004 Disapears?

Recommended Posts

Yikes!I just purchased and installed AS2004.5. I then followed the instructions to install FSUIPC version 3.45 and ran AS2004.5, clicking on options and then saving.When I go into FS 2004 and create a flight, then choose FLY NOW, I see the normal

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for the purchase and sorry you are having trouble.The manual is in the FS/Modules/AS2004 folder. There should also be a shortcut from the Start menu also.Crash to Desktop is a hard one to work through because so many things can cause the event. Here are some suggestions:Cloud texturesAdd on sceneryAdd on airportsVideo card driversWhat percent loaded do you get to? If it is 77% that marks a problem with your cloud textures. You may need to disable Render to Texture.Look over this list and see if anything works and please report back!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

I just updated my video card driver. Prior to that, I went into settings display and in the HW section, unchecked to 'Render to Texture' box.When pressing the FLY NOW button in Create a Flight, the load percentage goes to 52%, and then the screen blacks out for about a second and FS 2004 disappears?Have you ever encountered this problem before?

Share this post


Link to post
Share on other sites

An afterthought or two. I dont have any airport addons. The only scenery addon I have is USA Roads.

Share this post


Link to post
Share on other sites

Yes it does happen regardless if I start AS2004.5. By the way, I have backup directories of the original TEXTURE AND WORLD/SCENERY/TEXTURE folders. I could copy from them back into the FS 2004 folders and then try it? Will wait for your response.Thanks, Jack

Share this post


Link to post
Share on other sites

One more afterthought. Is there anyway I can temporarily shut down the interrelationship between FS 2004 and AS2004.5 and then see if FS 2004 works without AS2004.5?

Share this post


Link to post
Share on other sites

Hi,OK, first of all if you do not click on the AS2004.5 icon, then there is no relationship between AS and FS04 so in troubleshooting leave AS off for now.Sure go ahead and re-copy those textures back in and see what happens. Again, the other user did a complete re-install of FS04.Please report back when you get a chance.Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

First I deleted all of the files from the TEXTURE and WORLD/SCENERY/TEXTURE folders. I then copied default original files into these folders. Still had the same problem.Since the abort was happening when said loading Terrain (at 52%), I deleted all of the FSGENESIS bgl (mesh) folders in the SCENERY/WORLD/SCENERY folder. That seems to have solved the problem. I even went as far as to reinstall the FSGENESIS files and the problem re-appeared, then deleted them and problem goes away.Overall, I don

Share this post


Link to post
Share on other sites

Hi I will let Jim comment on fixes, but just as a reference point I have FSGenesis mesh installed along with AS4.5 with no problems. You may want to upgrade your FSUIPC version it is now 3.48. I would also redownload your FSGenesis files they may be correupt.Bob

Share this post


Link to post
Share on other sites

Hi Jack,Glad you narrowed this down. Now we need to figure out a fix. There is no problem running mesh and AS as I have the free USA mesh installed with no problems. I have not had any other reports of this. I suggest that you uninstall the mesh again, re-download, and then reinstall. Yes, a total re-install of FS is a last resort. Let us know and we'll keep trying to make suggestions!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Thanks for you continued quick and thorough response. When I bought my new computer three months back, Justin from FSGENESIS thought my FS2002 version of his mesh files would work. Looks like he may have been over optimisitic. I have just ordered new CD's of the FS2004 version. Hopefully in a week or so when I get them, I can report back that my problem has been solved. I will let you know one way or the other. Again, thank you!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this