Sign in to follow this  
Guest

My AI Traffic dissapears when i load the game

Recommended Posts

My AI traffic will work then a couple flights later theres no Ai traffic my ATC is set to 100%. Anyone else have this problem? Or anyone know how I can fix it? Thanks.-JC-

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is the first time I have heard of intemittent AI. It is usually there or it is not. Check your fs2002aircraft folder for default.dp. Check your fs2002scenedbATCscenery folder for traffic.bgl. If either or all are missing, retrieve the default files from your fs2002 CDs using an unzipping program. Search the *.cab files for the files noted and extract them to the folders noted.If you replace your traffic.bgl with the default traffic.bgl, you will lose any AI updates you have installed.

Share this post


Link to post
Share on other sites

Have you loaded PAI traffic using the new installer - the early version had a small bug that could stop traffic appearing. If so, go get the latest installler which fixes thingsHope this helpsGary

Share this post


Link to post
Share on other sites

jerrycwo4Sometimes required files are deleted when certain items are installed a certain way. Check to see you still have the below files:jerry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this