Sign in to follow this  
Guest

ActiveSky wxRE - sudden transition!!

Recommended Posts

Dang, I thought I was past this. Just bought and installed it. Followed the manual for configuration, including 'online' and 'taf processing'. Did a flight out of Whitehorse towards Skagway on the coast and noticed this:1st shot is out the window, 10,000 ft., VFR

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A few seconds later...socked in solid. BANG just like before. Renders realistic weather flying over this terrain impossible.Don't know what I am doing wrong - I think I have the addon configured correctly - I see metar reports going across the screen occasionally, and they correspond to nearby airports, but something is amiss.

Share this post


Link to post
Share on other sites

No it is not a display problem. I realize the screenshot is 'cartoonish' in the second, but that happened in the photo program I used to downsize the graphic so Avsim would display it. The actual scene looked normal in the sim.Gateway desktop: P4, 688M Ram, Gforce 2 64M card, Win XP. Latest drivers etc.

Share this post


Link to post
Share on other sites

Looks like a display driver problem to me. I doubt it's ActiveSky causing the problem. ActiveSky just sends weather data through FSUIPC and MSFS handles the rest. I have been using ActiveSky wxRE for many days, and I have not had one problem with it. I love this weather program!Scott :( :-eek :-)

Share this post


Link to post
Share on other sites

No. The screenshots are not helping me here! :-) The second one is distorted, but that has nothing to do with anything related to FS, but to the Ulead Photo impact - which I used to dowsample it prior to upload at Avsim.The problem is the behaviour of weather in FS. I have only tried that one flight so far (didn't have time today - just got in). The behaviour in question is: stooging along VFR over the mountains, then ZIP BANG totally socked in below and everywhere to the horizon. No transition - just the usual FS abrupt change.

Share this post


Link to post
Share on other sites

So what? You're still in VMC.Just dont try to land :-wink2Stephan

Share this post


Link to post
Share on other sites

There are a number of possible causes to this (e.g. general problems with OVC in 2k2, "white-out fix" in FSUIPC, very little alt. difference between layers)... I suggest you go to the AS forum, post your specs. and the status window at the time of the problem and you'll certainly receive the info you need.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this