Sign in to follow this  
Guest byoung

VIA USB Filter Patch

Recommended Posts

I can't seem to find the patch on the web site as indicated below: VIA USB Filter Patch from the via site (www.via.com.tw) Is this the correct page: http://www.viaarena.com/?PageID=2 under Beta USB filter patch for KT266 chipset. New_74_Patch.zip New_74_Patch.zip??Can someone please send me a link to this patch?I have Windows XP Professional, and the New_74_Patch.zip has Windows 2000 drivers... Do I use it?I had the infamous 'pedals go to sleep every 5 minutes and only wake up if you disconnect and reconnect' problem. There are a few inconclusive threads on this forum. Well, I got in touch with CH and here is their reply:1. Your Control Manager is out of date we are on 1.32 and 2.0 is due out this month.2. There are numerous problems with Windows and the VIA chipset according to Microsoft. As of yet they have not admitted to XP but VIA has. We recommend downloading and installing the latest VIA USB Filter Patch from the via site (www.via.com.tw)or trying to get a fix from Microsoft (look on their Knowledge base under Article IDs: Q232889, Q240075, Q297184, Q277464, Q253152, Q246755, Q216096, Q233163). Other users have reported that if they went to the bios and switched off - PCI master read caching - in the advanced options the problem with USB devices stopped. However if you go back into the BIOS it will be switched back on. Your best bet and sure fix is to use a different chipset for your USB host controller. This can be done with a PCI to USB expansion card, preferably with a Intel, Opti, NEC, or Lucent chipset on it.Michael SextonSystems Administrator CH Products The latest USB Filter patch seems to have nailed it for me. Hope some of you get the same result...Steve>> Thanks Barry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Barry,thanks for the link. Unfortunatly it didn't cure my USB problem. I've been having problems ever since I upgraded 6 months ago and neither BIOS changes nor filter-fixes have helped :-(I have both the USB Yoke and Pedals and either one of them, if not both go to sleep everytime I pause/minimize FS2002 for a few minutes or even when I'm using autopilot and don't make any control inputs for a few minutes. I checked the power saving settings in control panel (the one that allows the PC to automatically turn them off) and tried almost all filter patches but to no avail.Let me know if you have any other tips or more success.Cheers,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifAthlonXP2000,AbitKX7-333(latest4in1),512MB/2700SDRAM,WinXP,DirectX8.1,Geforce3TI200(128MB)(Det.30.82),SBlive(WDM5.1.2601.0)

Share this post


Link to post
Share on other sites

Hey Pete,Then, the only other thing you can try is a PCI USB 5 port card...www.giga-byte.comClick on Products / Expansion cards..Barry

Share this post


Link to post
Share on other sites

The filter DID NOT work for me at all..I just purchased a Gigabyte 5 port PCI USB card... I will let you know..Barry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this