Jump to content

Sign in to follow this  
nandrews

ASX problem - OK I know I am the only one!

Recommended Posts

Used AS6 for ages and was very happy.Installed ASX and X Graphics and now not happy.The clouds I now see have no detail and look 2D i.e., just one colour and shade everywhere.Initial run showed them as white clouds, but having rebooted and started again I just get a faint grey 'mess' in the sky whereever I go!I think have selected all the right FSX settings and the ASX ones too.ASX main page seems to show all is well.So can anyone suggest where it is going wrong?For now, flying is back in the dark ages without the good clouds of AS6!ThanksNigel

Share this post


Link to post
Share on other sites

Thanks for the two tips.The first I have on as the ASX instructions said (max detail).I will try turning off Skyscapes tho' the instructions suggest on.I appreciate your quick response.Nigel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...