Jump to content

Recommended Posts

After getting this error message, it was fixed by adding the DownloadStations.zip in the Xengine/ASX folder. However, now it is back. I renewed the zip file in case it got corrupted, but the error is still present.How i can fix this issue ?Thanks for your reply.Heiko


Cheers

Heiko

 

i920 D0 @ 4.2 Ghz water cooled | 200x21 | Gigabyte X58A-UD3R | G.Skill 6GB F3-16000CL9 @ 2000 MHz 9-9-9-24 1T (1.60v) | 2x Intel X25-M G2 160 GB SSD, 2x Raptor 150, 1x WD 2500 KS 16 MB S-ATA2 | Tagan 1100 | EVGA GTX 480 Hydro Copper FTW @ 865/1729/2000 -> 59 C | 24" Benq FP241 6ms LCD @ 1920x1200x32, 2 x 19" Samsung 970P 6ms LCD @ 1280x1024x32 | Sound - Xonar Essence ST, Fatality HS-1000 headset | Saitek X52 Pro | Win7 Ultimate 64 | SuperPi 1M - 9.6 sec

Share this post


Link to post
Share on other sites

Any suggestions ?Thanks.Heiko


Cheers

Heiko

 

i920 D0 @ 4.2 Ghz water cooled | 200x21 | Gigabyte X58A-UD3R | G.Skill 6GB F3-16000CL9 @ 2000 MHz 9-9-9-24 1T (1.60v) | 2x Intel X25-M G2 160 GB SSD, 2x Raptor 150, 1x WD 2500 KS 16 MB S-ATA2 | Tagan 1100 | EVGA GTX 480 Hydro Copper FTW @ 865/1729/2000 -> 59 C | 24" Benq FP241 6ms LCD @ 1920x1200x32, 2 x 19" Samsung 970P 6ms LCD @ 1280x1024x32 | Sound - Xonar Essence ST, Fatality HS-1000 headset | Saitek X52 Pro | Win7 Ultimate 64 | SuperPi 1M - 9.6 sec

Share this post


Link to post
Share on other sites

Thanks Jim, that did the trick. Even without adding the stations zip file.Back in the cockpit :-)200761901146402ge2.jpgOne more question - when i pause the sim, i get a message 'Wake turbulence activated, strength 1'. When i resume, the plane is shaking badly. In the settings i reduced the wake to 5%. But still...Btw - the uninstall gave 43 errors (for all planes installed). Access to panel.cfg was denied.Heiko


Cheers

Heiko

 

i920 D0 @ 4.2 Ghz water cooled | 200x21 | Gigabyte X58A-UD3R | G.Skill 6GB F3-16000CL9 @ 2000 MHz 9-9-9-24 1T (1.60v) | 2x Intel X25-M G2 160 GB SSD, 2x Raptor 150, 1x WD 2500 KS 16 MB S-ATA2 | Tagan 1100 | EVGA GTX 480 Hydro Copper FTW @ 865/1729/2000 -> 59 C | 24" Benq FP241 6ms LCD @ 1920x1200x32, 2 x 19" Samsung 970P 6ms LCD @ 1280x1024x32 | Sound - Xonar Essence ST, Fatality HS-1000 headset | Saitek X52 Pro | Win7 Ultimate 64 | SuperPi 1M - 9.6 sec

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...