Jump to content

Sign in to follow this  
JRBarrett

Question regarding .NET and Vista

Recommended Posts

I have been an extremely satisfied customer of HiFi Simulation for quite a long time. I never make even a short VFR flight in FS2004 without ASv 6.5 runningNow that more and more add-ons are available, I have just put together my "dream" system for FSX - A fast Core Duo with lots of memory and an NVida 8800GTX. I'm about to purchase The ASX/ASG bundle.My new computer is equipped with Vista Ultimate. I note from reading the forum, that .NET 2.0 is required for ASX to work. I believe that Vista comes with .NET version *3* pre-installed. Is .NET version 3 backwards compatible with version 2, or will I have to install .NET 2.0 as well in order for ASX to function?Thanks,Jim Barrett


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...