Jump to content

Recommended Posts

Hi,the following flight plan creates misplaced waypoints under ASX:[flightplan]title=EGYP to SAVYdescription=EGYP, SAVYtype=IFRroutetype=1cruising_altitude=17000departure_id=EGYP, S51* 49.58', W58* 26.83', +000242.78departure_position=5destination_id=SAVY, S42* 45.00', W65* 6.00', +000446.19departure_name=Mount Pleasantdestination_name=El Tehuelchewaypoint.0=EGYP, A, S51* 49.58', W58* 26.83', +000242.78,waypoint.1=LOMIN, I, S50* 34.62', W60* 33.05', +000000.00,waypoint.2=DETIN, I, S47* 31.07', W65* 4.20', +000000.00,waypoint.3=CRV, V, S45* 46.40', W67* 22.30', +000000.00,waypoint.4=ESEDA, I, S44* 59.70', W68* 3.30', +000000.00,waypoint.5=SAVY, A, S42* 45.00', W65* 6.00', +000446.19,This should be a flight from the Falklands to Argentina. But ASX creates a route somewhere in North America. See attached screenshots.I also tried some other flight plans, always with the same result: all waypoints were misaligned.Any suggestions?ThanksWolfgangPS: A reinstallation does not solve the problem.


Wolfgang Schroeder

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...