Jump to content

Sign in to follow this  
Guest janjoensson

The "msvcr80.dll"-problem

Recommended Posts

Guest janjoensson

Hello!The problem with FSX shut down due to a problem with msvcr80.dll when using ASX is still occuring on my computer.I have now tried every suggestion, uninstalled and reinstalled .NET 2 and FSX SP1, tried different settings, turned of all anti-virus software, tried different aircrafts, but the problem is still there. Sometimes I can use FSX for hours, fly around to different locations without any problems and then suddenly, it strikes. Sometimes the problem occurs just a few minutes after starting a free flight in FSX.Now, I can of course use FSX weather-updates, but ASX is much better! As for now, I can not use ASX because it's very annoying to have to start all over again when in the middle of a flight...As I understand it after reading in Microsoft knowledge base, the msvcr80.dll has something to do with the Windows registry. What is it that ASX does with the registry that has to do with this msvcr80.dll file?ASX is such a good software (as said before, I recommend it to everyone using FSX), that it would be very kind if the nice people of HiFi could give me some other suggestion that I can try to solve this problem?Best regardsJan J

Share this post


Link to post
Share on other sites
Guest Carl Hackman

Hi JanCould you please check that you have the 'Microsoft Visual C++ 2005 Redistributable' installed - it will be listed in 'Add or Remove Programs'If not please download from here http://www.microsoft.com/downloads/details...&displaylang=en and install. There is a gauge issue that may be causing this error and as the gauges are written in C++ this redistributable file needs to be installed.Hope this helpsRegardsCarl Hackmanhttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg

Share this post


Link to post
Share on other sites
Guest janjoensson

Hi!Hmm... Well, I don't have any other problems with my computer or FSX or any other software and reinstalling Windows seems like to much work for just solving this small problem.I guess I will just have to look for something else.Thank's anyway!Best regardsJan J

Share this post


Link to post
Share on other sites
Guest janjoensson

Hi!Thank you for that suggestion! However, it is already installed.Do you think it would make any difference to uninstall and then reinstall the 'Microsoft Visual C++ 2005 Redistributable'?Best regardsJan J

Share this post


Link to post
Share on other sites
Guest Carl Hackman

Hi JanI have been doing some more reading and this problem is a known issue post SP1 for FSX.It seems to be mainly NVidia card based and mostly to do with AA.Can you turn off AA and test to see if that stops the CTD?There is a lot of information on the CTD forums http://forums.avsim.net/dcboard.php?az=sho...forum=262&page=RegardsCarl Hackmanhttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg

Share this post


Link to post
Share on other sites
Guest janjoensson

Hello again, and thank you for your very fast reply!I have a NVidia card, so that might be something for me to check out (this problem however does only occur when using FSX together with ASX)But, pardon me for not knowing, what does AA mean? Is it Anti-Aliasing (I think it's called)? If it is, I already have that turned off.Best regardsJan J

Share this post


Link to post
Share on other sites
Guest janjoensson

Hello!Thank you for your efforts. Well, I already have anti-aliasing turned off (manly because I have never understood what it does...)Best regardsJan J

Share this post


Link to post
Share on other sites

HI.Your not the only person to get this dll error. I have the same problem as you when running ASX although I also get it without running ASX although not as often.It normally happens about 1 min after takeoff.The screen freezes for about 10 seconds then generates the DLL error that your getting.This is a major bug with SP1 for FSX which microsoft need to adress as FSX is extremely unstable with the SP1 installed and very stable without,for me anyway. Unfortunately Most addons require the patch installed so uninstalling it isnt an option for me.Hope they [microsoft] soon get this problem sorted out.Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...