Jump to content

Sign in to follow this  
Guest HandsB

Problem with ASX

Recommended Posts

Guest HandsB

Hello, I'm having a problem with ASX that I just can't seem to solve. I've got ASX and X Graphics on a network install, everything appears to be working fine, I've got connection in the Sim connection diagonstic window, in game the message "initializing weather depiction" appears when game starts, after a while the following appears "Weather depiction complete", but nothing happens, there are no changes at all. custom options such as rain, ice crystals, etc don't work also. In ASX I can see the plane on the map and the "depiction output active" is green most of the time.My specs are DC 6600, XFX 8800 ultra, 700 PSU, etcASX is installed in a toshiba satellite A100-626Can anyone please help me ?best regardsBruno

Share this post


Link to post
Share on other sites

Hi Bruno,Welcome!Does the current weather show up in FSX?Just because you use X Graphics to choose rain and ice crystals(snow I take it), that does not mean you are actually going to see snow, unless snow is part of the ASX data.Remember that X Graphics sets your textures, not your seather data. That is what ASX will do.Hope this helps,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest HandsB

Hi Jim, thanks for your answer.The current weather that shows in FSX is the game default's. I can see that because when ASX was working I immediately noticed the difference in the clouds and weather graphics in general.And the ice crystals (think that's the name) and rain options are chosen in Active Sky X, not in X graphics, X graphics only loads the textures, I know that.This afternoon I tried once again to get it to work and with the game running I chose heavy rain in the precipitation option in ASX. After a couple of minutes or so, it started raining, but it only lasted for a minute or so, then it stopped, and I could see in ASX's map that I was in a high precipitation zone, ie, red, green and yellow colors.What I find really strange is that the green line on the top of the screen saying that ASX is connected, Starting weather depiction and weather depiction complete appears but then nothing happens. It can't be a simconnect problem, can it, as everything seems to be connecting ok I forgot to mention, for addons I've got ultimate terrain usa, scenery tech europe and cargo pilot RegardsBruno

Share this post


Link to post
Share on other sites
Guest HandsB

I'm at Friday Harbor,The metar is KFHR 120053Z 35006KT 10SM RA OVC020 33/09 Q1011FSX weather is set to user definedIn FSX the sky has got a few clouds, but every once in a while it turns overclouded for a few seconds and it rained 2 or 3 times for a few seconds, it seems the weather is loaded but it unloads 30 seconds later.Also , in ASX the depiction output is green and active all the time but for a few seconds when it goes to idle. This isn't supposed to be active all the time, is it ?Bruno

Share this post


Link to post
Share on other sites
Guest HandsB

I went to LPPT and here is he Metar LPPT 120100Z 34012KT 100SM RA BKN020 19/15 Q1018Overclouds seem to be forming, but there's no sign of rain, I also tried snow and its the same. I just noticed in friday harbor that it was raining in a very small area, found this cause i was flying in circles and every time I passed over the airport, it was raining in exactly the same spot.Could it be something to do with simconnect ? It doesn't appear so, because communication between asx and fsx seems alright. I have FSUIPC installed also, but the xml file is configured the way you explain to do it in the help filesI recently reinstalled FSX, but didn't reinstall simconnect.And could you please tell me if its normal for the depiction output to be active all the time ? I recall it wasn't so before.Bruno

Share this post


Link to post
Share on other sites

Hi,It has totally slipped my mind that you are working with a network, even though you told me that in your very first post. So, with that in mind it may be a communication problem.Can you run that AI program talked about in our network directions? Does that run and communicate correctly?It could be that your firewall/anti-virus on one of the machines is stopping things.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest HandsB

Yes, I can, it says "connected to Flight Simulator! Received 2 "Windows firewall is disabled on both machines, don't use it or other and AV (Avast) is disabled also

Share this post


Link to post
Share on other sites
Guest HandsB

How can I see if it stays connected ? the dos window stays opened, if that's what you mean but this time it also says AI Object removed:Type 2, Object ID=6825AI Object removed:Type 2, Object ID=6867RgdsBruno

Share this post


Link to post
Share on other sites
Guest HandsB

If I shut down ASX, shouldn't the events stop in the simconnect diag output window ?Because they don't, they just continue as if nothing happened

Share this post


Link to post
Share on other sites
Guest HandsB

no, they don't, just those 2 and normally it only acknowledges connectionBruno

Share this post


Link to post
Share on other sites

Hi,Now, that is telling me that is working the same way that ASX is, things connect, but stop working after that.So, something is blocking the communication on your computer. It may be your firewall, your communication port being blocked, anti-virus, your configuration set up between the 2 computers, something.I can't tell you exactly what, but we will be here to help. You need to go through your set up and see what is causing the blockage for you.Please let us know,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...