Jump to content

Sign in to follow this  
GAJ52

ASv6 Slow after Re-installing Win XP

Recommended Posts

This is not technically a AS6 problem but after re-installing XP if I have FS9 displayed on the desktop, ASv6 loads the program and initial weather information very slowly. If while its loading slowly I minimise FS9 down to the taskbar, AS6 then suddenly speeds up and loads very quickly.I have not noticed this prior to re-installing XP, can any technical members of this forum suggest a possible cause for this problem. My computer spec is a P4 3.2GHz 2.5Gb of RAM and a Sapphire Radeon X800XL AGP graphics card. The only programs I have running are FS9 and AS6.Many thanksGlen


Glen Coyne
 

Share this post


Link to post
Share on other sites

Jim,Both the throttling options were unticked so I ticked them and tried again, there was not really any difference so I have removed the ticks again.Glen


Glen Coyne
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...