Jump to content

Recommended Posts

Have recieved the following message when trying to re install then run ASV6, as with the previous thread on the same subject have tried reinstall, etc still no ASV6, is there anyone out there that can help pleasemany thanksCarl Renshaw EGHD

Share this post


Link to post
Share on other sites

Hi JimJust tried your suggestion, no luck i'm afraid, still get the unexpected error Run-Time error 50003thanks Carl EGHD

Share this post


Link to post
Share on other sites

Hi Jim cracked It, i had a problem with my Level D load config this afternoon, Error 429 so checked on there forum, and was given a link to flight one's website, it appears that my spyware program deleted a dll file when scanning. all i need to do now is exclude those vital FS9 folders from the scan, so ASv6 is running as i typeIf you need it anytime the link is http://www.simforums.com/forums/forum_posts.asp?TID=16664Many thanks for your patience and assistance, your program is Excellent have missed it's usefulness.Carl EGHD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...