Recommended Posts

I have ASV-6 and FS9 I have tried everything I can think of to get overcast conditions to show when reported. I have read all of the posts I can find tried every setting suggested so I will post the cfg. file and see if anyone can see something that I cant. Basically the seems to be a hole around my airplane when flying in overcast. Any help would be greatly welcomed. Mark //ASv6.5 configuration file Build 552[General]WindowPosX = 915WindowPosY = 1845DefaultWeatherFolder = C:Program FilesMicrosoft GamesFlight Simulator 9ModulesASv6SuppressionCeiling = 7000SurfaceWindLimit = 10FS9Path = C:Program FilesMicrosoft GamesFlight Simulator 9PersonalAppDataFolder = C:Documents and SettingsAdminApplication DataCloudLayerLimit = 4LocalSuppressionRange = 100MinimumVisibility = 0MaximumVisibility = 50LastPlanFolder = C:Documents and SettingsAdminMy DocumentsFlight Simulator FilesAutoVasFrequency = 50AutoVasStrength = 50TurbulenceFrequency = 50DefaultStartupLocation = KSEADefaultGraphicsFullTheme = Wx-InfluencedDefaultGraphicsCirrusTheme = Wx-InfluencedAutoSubmitGraphicsTheme = TrueIncreasedWake = FalseDisableWindsAloft = FalseForcePrimaryServer = TrueForceSecondaryServer = FalseGEProAutoSubmit = TrueUseFetchedStationforGEPro = TrueShowDecodedMBasDecimal = FalseSkyOverride = ASGFavorCumulus = FalseForceRoutePressure = FalseForceLowestCeiling = FalseUnpauseOnReadyStatus = FalseDisableWriteThrottle = FalseDisableProcessThrottle = FalseForceTstormsWithCB = TrueAutoSetFSTime = TrueIgnoreFSLocationUntilReady = TrueAutoConvertPlanFiles = TrueAutoRefreshAI = TrueDisableVisGraduation = FalseEnableGEProWideFSMode = FalseExtendedThrottling = FalseForceRouteAloftTemp = FalseOfflinePlayback = FalseEnableVAS = TrueAutoGenVAS = TrueForceDestinationWeatherZone = FalsePreventIcing = TrueOnlineUpdates = FalseExtendedDestinationWindsForce = FalseDisableAllGroundUpdates = FalseGlobalWrites = FalseDepictFS9HazeLayer = TrueExtendTstormLayers = FalseDisableDirectWindControl = FalseVoicePlayback = TrueLocalSuppression = TrueStartupSound = FalseDisableGroundUpdates = TrueUseProxyServer = FalseFogLayerGeneration = TrueUpdateSuppression = TrueOvercastEnhancement = TrueIgnoreFSReadyStatus = FalseFSUIPCWindSmoothing = TrueLimitSurfaceWinds = FalseLimitCloudLayers = FalseAutoGlobalWriteToggle = TrueRainWithTS = TrueDisableUpperLayerGeneration = FalseVisibilitySmoothing = FalseDisableMessages = TrueAutoTimeZoneDetection = TrueUpdateInterval = 10VATSIMData = FalseZuluConversion = -6AloftPredictability = 50WindDriftRate = 0MaxCloudThickness = 5000MinStratusSeparation = 7000TAFProcessing = FalseEnforceVisibilityLimits = TrueWakeTurb = FalseStartPaused = TrueUseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONE

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dont get me wrong ASV-6 is a great product and I have used it for years and I understand that FS-9 has limitations. However, I just cant understand how this METAR: KSEA 021353Z 19009KT 10SM -RA BKN008 OVC014 03/02 A2957 RMK AO2 SLP022 P0003 T00280017While sitting at KSEA and looking up can produce rain, clouds in every direction and blue sky right over the top of me..... The way I read it it should be Overcast at 1400 yet while on the approach I was clear of any clouds by 3700. something is causing the clouds to be broken at best and not overcast...Mark

Share this post


Link to post
Share on other sites

AMD 64 Athlon 64 26002 MB RamATI x1950 Pro.I use:GE Pro.FEand ASV-6I have my FPS locked at 23 Sim seems to run ok I use Dxt. clouds in FE. So I guess im wondering is it possible to have complete overcast? I tried making a customized weather situation and set it for 75 miles around the station with solid overcast and still had broken at best, seems more like scattered. I have "user defined weather" checked in FS9 is that the right setting?Mark

Share this post


Link to post
Share on other sites

I did try using the best clouds from FE (unchecked dxt clouds) did test flight into Seattle and had very good results. The conditions seemed very accurate with both visibility and overcast as reported. I could still see the holes from the side window but not out the front like it should be.So anyone else who has this issue you might try a better cloud set seems to be much thicker.Thanks for all the help...Mark.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this