Sign in to follow this  
Guest

Autopilot disabled?

Recommended Posts

I know I may have seen this topic in here before but never really had to use it untill now. For some reason, every panel I have used in Fs2k2, the autopilot is disabled. I have checked every aircraft.cfg file to ensure there is a 1 by the enable_autopilot. Even though it is there, I still do not have a functioning autopilot. Also the radio gauges are not working. Can anyone offer any suggestions as to why this might have happened or what I can do to fix the problem. Thank you and Happy New Year!!!Shawn Andersonamdlogo.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Move your fs2002.cfg file from fs2002 folder to another area on your hardrive, restart fs2002, and see if it fixes your problem.Are the radios not working on the default fs2002 aircraft or just not working on some downloaded third party aircraft?

Share this post


Link to post
Share on other sites

I think it it only the default 737 that none of the radios or autopilot work. I flew the Caravan last night and everything seemed to work on it, but whenever I try to fly the default 737 or any third party panel that uses the 737 gauges, the autopilot and radios do not work. Kind of weird.I will let you know if moving the FS2002.cfg file works.Shawn Andersonamdlogo.gif

Share this post


Link to post
Share on other sites

Okay, I just moved the FS2002.cfg file and restarted FS. It worked! Thank you so much. I had no idea the CFG file would have been such a problem. Looking forward to FS2004. See you in the skies!Shawn Andersonamdlogo.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this