Jump to content

Sign in to follow this  
Alky

Painting problem

Recommended Posts

It must be something I'm doing wrong because I see no other complaints in previous posts on the matter.Just so you know, I'm familiar with DXTBMP, PaintShop Pro and the techniques used in repainting. I've done a few aircraft repaints and for about 5 years did paints for online Nascar racing with PaintShop Pro.I used the paintkit and started with the "fuse 1 bare metal clean. bmp", painted a bit of stuff on it and then after copying the entire UAL folder and renaming it, replaced the bm_fuse_1_t.bmp with mine. The result was that gray blank texture in the game. I tried using the texture as a dxt3, as just a plain bmp, played with the alphas, checked sizes and tried just using it to replace the bm_fuse_1_t.bmp in other MAAM paint schemes. The results 100% of the time were the blank gray texture on that part of the aircraft in the game :(Is there some special way of applying textures to the MAAM DC-3?George "Alky

Share this post


Link to post
Share on other sites

No special techniques used for the MAAM paints, no, George. Sounds to me as though you are simply not following the correct process to save your work as 'extended textures'. The templates offered in the paintkit are 24-bit files .. they will not show in FS unless they are saved as extended textures using a program such as DXTBmp.Perhaps revisit my README on this? Let me know how you get on.MarkMark "Dark Moment" BeaumontVP Fleet, DC-3 AirwaysTeam Member, MAAM-SIM[a href=http://www.swiremariners.com/cathayhk.html" target="_blank]http://www.paxship.com/maamlogo2.jpg[/a]


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites

>No special techniques used for the MAAM paints >The templates offered in the paintkit are 24-bit files .. they>will not show in FS unless they are saved as extended textures>using a program such as DXTBmp.>Mark>You missed the second line of my post. I'm familiar with DXTbmp and have done several FS9 repaints as well as being the author of a layered paintkit for PSP/PS available on AVSIM.I've read your readme, thanx, I'll take another stab at it :)George "Alky

Share this post


Link to post
Share on other sites

No, I didn't miss your second line, George. But you went on to say that"I used the paintkit and started with the "fuse 1 bare metal clean. bmp", painted a bit of stuff on it and then after copying the entire UAL folder and renaming it, replaced the bm_fuse_1_t.bmp with mine. The result was that gray blank texture in the game."You don't mention anything to do with DXTBmp there. You need to select the texture bitmap on which you want to work FIRST with DXTBmp, send it to a graphics editor, work on it (or replace it with a copy of one of my paintkit templates and work on that) and then resave as an extended texture.I appreciate that you have "done several FS9 repaints as well as being the author of a layered paintkit" etc. I do not doubt your skills but, you're the one who asked the question! As I say, there is nothing unique about the MAAM-SIM aircraft textures, they are the same as any other; so if the correct procedure is followed, you'll be fine.Good luck, in any case. Let us know whether you resolve the issue.MarkMark "Dark Moment" BeaumontVP Fleet, DC-3 AirwaysTeam Member, MAAM-SIM[a href=http://www.swiremariners.com/cathayhk.html" target="_blank]http://www.paxship.com/maamlogo2.jpg[/a]


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites

>Good luck, in any case. Let us know whether you resolve the>issue.>>Mark>>Mark "Dark Moment" Beaumont>VP Fleet, DC-3 Airways>Team Member, MAAM-SIMThanks for your patience and help. It would seem that it was a hardware issue. I was attempting to "try" a quick look at a repainted texture from the paint kit after having been using my computer all day for all sorts of things. I think maybe the video card or memory or something was "clogged up", I'm not a techie :)But after trying it again early in the day after a recent reboot, I suddenly had no problem... strange. Anyway, yup, nothing unusual about the MAAM paint kit, I simply merge my layered paint and save it with DXTbmp to the texture folder in FS9.Again, thanks for your patience with a frustrated painter :)George "Alky

Share this post


Link to post
Share on other sites

Glad you worked it out, George. Great.Yes, computers can do strange things. I have SHIFT/X set up to refresh textures every time I save a bitmap I'm working on so that I can check it in FS, but all too often it doesn't refresh correctly unless I reload the plane entirely. Same with panel work. It can be annoying, but is all part of the challenge I suppose!MarkMark "Dark Moment" BeaumontVP Fleet, DC-3 AirwaysTeam Member, MAAM-SIM[a href=http://www.swiremariners.com/cathayhk.html" target="_blank]http://www.paxship.com/maamlogo2.jpg[/a]


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...