Sign in to follow this  
Guest

Radar Returns with FSFlightMax & ActiveSky wxRE

Recommended Posts

I decided to post in this forum since there doesn't seem to me much activity in the ActiveSky wxRE forum recently.I have a really annoying problem that I'm trying to troubleshoot. I last used FSFlightMax last Saturday and it worked well; I was able to identify and fly around thunderstorms. But since yesterday I am unable to get any radar returns and I haven't changed anything in my configuration. Currently I'm positioned at KJFK where it is raining heavily but my FSFlightMax screen is totally blank.Here's my configuration....All my flightsim stuff is installed on my F: drive.I have a section in the FSFlightMax.ini file that reads as follows:(FSMeteo)FSMeteoActive=1FSMeteoDirectory=F:ActiveSky wxRE//FSMeteoDirectory=F:FS_MeteoAlso ActiveSky is setup correctly; my export directory is F:ActiveSky wxRE.Does anyone have any suggestions on how to solve this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I used wxRE for several weeks and could never get echos to appear in FSFlightMax. Then I followed the steps in message #2 of the following post:http://ftp.avsim.com/cgi-bin/dcforum/dcboa...rum=DCForumID81I finally was able to see radar echos. However, a few days later, I lost my echos, just like you describe. I deleted the .MET files that had been created over the past couple of days, clicked on the refresh button in wxRE to create the latest MET for the area I was in, and presto! I had echos again. :-)I haven't lost echos since, so in retrospect, I think the program was reading a MET file for the same zulu time, but created in an area outside the local range, therefore, no echos. I would think that refreshing the data would solve the problem, but it didn't. So perhaps there is a problem with a buffer not getting flush or something similar. I'm hoping the next release of FSFlightMax will solve this issue.Bruce

Share this post


Link to post
Share on other sites

Thanks Bruce, I'll delete the .met files and try again. I was just about to uninstall both FSFlightMax and Activesky. :-)Strangely enough, even FS Meteo is not working now...it hangs at "Downloading Winds." Maybe a server problem but FS Meteo has always been reliable for me; even though I now prefer the way ActiveSky recreates weather conditions.

Share this post


Link to post
Share on other sites

Keep an eye on the FSFlightMax forums as there is a release due any day that has been update specifically for this. It was due on Christmas Eve but for some reason was delayed.RegardsRussell Jourdain (NZL007/ZK-RHJ)

Share this post


Link to post
Share on other sites

When FSMeteo hangs during the wind download, it is definitely a problem on the server end. I like FSMeteo and wxRE ActiveSky, but with the FSMeteo server issues, I've been using wxRE exclusively lately.Bruce

Share this post


Link to post
Share on other sites

Thanks Russell; I'll check in with the FSFlightMax forum.

Share this post


Link to post
Share on other sites

Bruce, unfortunately deleting the .MET files did not work so I'm really puzzled now.I just positioned at KMDT with weather I got from www.awfulweather.com; I can see rain but nothing registers on the radar. Oh well, I guess I'll just have to wait for the 1.4 update. Harrisburg, Harrisburg International Airport, PA, United StatesSB FREEZING RAIN MIST WINDS NORTH AT 04 KTS VISIB. 2.5 MILES KMDT 031946Z 35004KT 2 1/2SM FZRA BR OVC009 00/M01 A2979

Share this post


Link to post
Share on other sites

Whew....finally got it working I reinstalled both FSFlightMax and ActiveSky wxRE while trying to watch the football game and KPHL just lit up like a Christmas tree.I'm a Michigan alumnus but tonight I cheering for Ohio State....Go Big Ten.

Share this post


Link to post
Share on other sites

Bruce, Thanks to all the tips and ideas, FltMax is now receiving echos on the screen, using Active Sky. :-) I still have just a bit of hair left. ;-) Read every thread at any forum I could find and fiddled/tweaked until blue in the face. Finally, I knew I had it figured out for my setup and went looking for some weather! First 4 areas I went to had no rain......nada. :-8 Even awfulweather.com's choices weren't showing more than scatter clouds. Finally, I checked US weather and saw the NE coast looked a bit ugly and settled in at KBOS. SNOW! :-jumpy Fired up FltMax and switched on the weather radar......bingo! Now I'm going to back off from KBOS a few hundred miles and let RC guide me in to KBOS! Fun stuff. :-hah Best, Rob

Share this post


Link to post
Share on other sites

ive been wanting to get this program. seems like another great addon and would deffinitely help me around those storms. only thing is i dont know if itll run any good on my system. PII 8gb HD, 128mb RAM, NVIDIA RIVA TNT. the sim works fine as long as i keep the sliders down especially around those detailed airports.. i have fsmeteo aswell but the more programs i run on the comp the more ram i use and the slower the system gets :(Ernesto AlvarezVisit my site for AFCAD Files! http://www.ealvarez.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this