Sign in to follow this  
Guest

Sound Stutters when looking out the front view of the c

Recommended Posts

This only occurs when I am in the standard cockpit view, not in VC, or any others. I get stuttering sound, no matter what aircraft, default, to payware.This just started, nothing really new installed. In fact, I know I haven't installed anything new for FS. I rarely fly anymore.Anyways, system specs:Pent 1.6GHzSB Audigy Gamer Sound cardXtasy GeForce 3 Ti500 on 41.09's512MB SDRamThink thats all the important info. If you need more, I can serve it up.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Some computers don't like the Hardware sound settings full on in your preformance settings. Turn this down. I found a problem happens like this if I have the sound hardware slider turned all the way up. try it at standard setting it may fix your problem.

Share this post


Link to post
Share on other sites

Hi,I was getting the same thing a while back. I had the 41 driver installed in my G4 Ti4200 card. I went back to the 30.82 driver, and the 2D panel problem was gone! I would try going back to the 30 series driver, especially for your Geforce3. I believe the 40 class wouldn't improve that card any further anyways. ;) Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this