Sign in to follow this  
Guest Andy_YXU

MelJet 777 and PSS panel no ATC nor AutoPilot plz help

Recommended Posts

First of all thank you Mel for the great Boeing 777.I use PSS version of 777 panel with the aircraft, but can not contact ATC nor Autopilot works.. sound like dead battery or something well I don't know...In FSUIP extended battery life is CHECKED by factor of 800 tried 0 also, but doesnot help... the engines are running and I can fly and all systems seem to be on, normal startup etc... .etc... but no ATC or AutoPilot.Will only work if I for example change to other aircraft in this case for example POSKY 767 run on panel from PIC 767 and start all engines etc and then select the MelJet777 again then sometimes it work sometimes I may need to do it twice I guess soemthing doesn't click in, but generally if started normally the ATC and Autopilot do not work. Same happens with defoult PSS777.Thanks for helpAndy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Andy, I had the same problem with the A/P and posted in the PSS Forum. The problem was caused by me. I inadvertently set my default aircraft with the Avionics switch off before loading the new MelJet with PSS panel. You can load up the C172 and select switch on the Avionics switch and then change aircraft to the MelJet with PSS panel. You can save that situation permanently as your default if you'd like.Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this