Jump to content

Sign in to follow this  
Guest

B737-800 panel causes FS to crash

Recommended Posts

Guest

Hi all,I have d/l and installed the new B737-800 panel from today's Avsim main page. (file name 738v2ai by Tom Dennis)The panel was installed in a FFG Boeing BBJ, which originally had the default 777 panel.Whenever I selected this airplane with the new 738 panel, FS2002 would crash to desktop. With the original default panel everything works fine.-I have swapped the panels back and forth to confirm that the fault is with the new panel.Does anyone else have a similar experience or better yet, know about a fix?Thank you all for any help.

Share this post


Link to post
Share on other sites
Guest

did you try rebooting your cpu and trying it again? panel may have used up alot of cpu space. ive had the problem with other panels and rebooting usually fixed it. i havent tried this panel yet but give it a try and see

Share this post


Link to post
Share on other sites
Guest

Hello ealvarez,Thank you for your advise. I have tried rebooting just now, but no help. FS still crashes when trying to select the BBJ with the new panel. Anyone out there with an idea? Appreciate all the help I can get.Thanks.BTW my specs are:Win XP ProFS2002 ProAMD Athlon XP 1700+512 Mb DDR RamGF4 Ti 4200

Share this post


Link to post
Share on other sites
Guest Edam

>Anyone out there with an idea? Appreciate all the help I can >get. No help, but on my machine, FS locks up with that panel. I just deleted it.

Share this post


Link to post
Share on other sites

You could search the library for his original 737-800 panel - 738v2.zip and the small update 738up.zip posted Oct 2002.I guess he was hoping the autoinstaller would help with the install problems.


Bill Sieffert

Share this post


Link to post
Share on other sites
Guest

Hello Thanks for the info.I do have that panel already. Seems that it will be now re-installed in the BBJ. I had hoped that the new version would be an improvement. Oh well...Again thank you for the help.

Share this post


Link to post
Share on other sites

If you are having a panel problem, most likely it's specific to a gauge included with it. It's frustrating, but you might want to try going a gauge at a time through the panel.cfg to find the culprit. Once it's found, then substitute something similar. If you really like the panel, it may be worth it...-John

Share this post


Link to post
Share on other sites
Guest

Hello all,Looking for a bad gauge and/or asking the author would have been the next steps. I was hoping for a quick fix before doing that. Thank you all for your inputs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    13%
    $3,490.00 of $25,000.00 Donate Now
×
×
  • Create New...