Sign in to follow this  
Guest

Edit Voice Pack Help!

Recommended Posts

Hello All,I tried to run EVP2.1 this morning and I keep getting the following error message. FYI, I've also installed the 2.2 version, and then went back to the 2.0 version thinking that might help. No dice. I have MS.netframework installed. I'm running Windows XP. I used EVP back in October to update Southwest callsigns, and haven't touched it since then. I decided to update some callsigns this morning and that's when the trouble began. In other words, the last time I used EVP it worked just fine. Here's the message and any help would be appreciated!Application has generated an exception that could not be handledProcess id=0x7dc [2012] Thread id=0x3f0 [1008]Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you installed WinXP SP1 and the pre-SP2 updates from the Microsoft Website. There has been at least one update to NET that I know of.

Share this post


Link to post
Share on other sites

Checked and double checked and yep, all updates are installed. This one has me scratching my head, hadn't touched EVP since I first did an update back in November and it work like a charm then. Problem is, I've install over a dozen software programs (non-FS) since then and I wonder if they had anything to do with monkeying around with .netframework. Will post if I find anything.Carl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this