Sign in to follow this  
wsieffert

Disabling Bouncing Betty

Recommended Posts

Another "new user" sort of question.Is there any way to tone down, or turn off, the "bouncing betty" effect with rough landing surfaces (such as gravel). In my opinion, the effect is a bit overdone.-Basil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Several ways:One, change the scenery file to have a hardened surface characteristic beneath the area of interest.Two, adjust the stiffness of the landing gear. See the contact points section in your aircraft.cfg file for the aircraft you want to modify. Make a backup copy of your aircraft.cfg file before you play with the different sections.Three, don't land on rough surfaces!:-lol

Share this post


Link to post
Share on other sites

Well, most the airports in Alaska have gravel runways, and I don't want to have to change all the runway surfaces.Tinkering with the airport.cfg file sounds more promising. Do I want to increase, or decrease, the relative parameter?-Basil

Share this post


Link to post
Share on other sites

Since the main gear is probably seeing it first, try raising it on one and lowering on the other and see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this