Archived

This topic is now archived and is closed to further replies.

antonio

Problems with sharpness, antialiasing

Recommended Posts

Hello all my fellow flightsimmer. I hope you can help me with this one. I am a long time user of FS presently using FS9. I recently changed my graphics card from an Nvidia 7900GT to a 9600GT in the hopes of improving performance. This is not a problem with FPS. The problem is that for some odd reason image sharpness has been greatly reduced and FS9 seems to ignore all the changes in the graphic card settings. Whenever I set my antialiasing and anisotropic filtering options in my old card to 8x my images was crisp and very well defined. No matter what I do with my new card in terms of settings my images are full of jaggies and it is very annoying considering the fact that the new card should perform better. I have tried checking and unchecking the antialiasing option within the sim with no success. I have also tried all sorts of combinations in hardware settings even using the Nhancer utility also without success.Any help would be kindly appreciated. Thank you in advance.Regards, Antonio; Madrid, SpainMy Specs:Pentium D 3,2GHzAsus P5DL22Gb RAM DDR-2Nvidia 9600GT Matrox TripleHead2Go

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like a driver issue to me.I swapped out a 8800GTX with a 9800GTX and it performed worse.The 7900 is a fantastic card with great bandwidth. The 9600 is IMO only better if used on a PCIe 2.0 motherboard. (just opnion). I find it difficult to tell the difference between 7900 and 8800 performance in Flight Sim. My opinion is that nVidia haven't got the drivers quite right on the 9 series yet.RegardsJim

Share this post


Link to post
Share on other sites

>Hello all my fellow flightsimmer. I hope you can help me>with this one. I am a long time user of FS presently using>FS9. I recently changed my graphics card from an Nvidia>7900GT to a 9600GT in the hopes of improving performance. >This is not a problem with FPS. The problem is that for some>odd reason image sharpness has been greatly reduced and FS9>seems to ignore all the changes in the graphic card settings. >Whenever I set my antialiasing and anisotropic filtering>options in my old card to 8x my images was crisp and very well>defined. No matter what I do with my new card in terms of>settings my images are full of jaggies and it is very annoying>considering the fact that the new card should perform better. >I have tried checking and unchecking the antialiasing option>within the sim with no success. I have also tried all sorts>of combinations in hardware settings even using the Nhancer>utility also without success.>>Any help would be kindly appreciated. Thank you in advance.>>Regards, Antonio; Madrid, Spain>>My Specs:>Pentium D 3,2GHz>Asus P5DL2>2Gb RAM DDR-2>Nvidia 9600GT >Matrox TripleHead2GoThere was a discussion about FS2004 image quality here - http://forums.avsim.net/dcboard.php?az=sho...id=45547&page=2

Share this post


Link to post
Share on other sites

Sounds like the AA is not holding. Try this:Uninstall nHancer. It's just a GUI for the Nvidia control panel anyway. Then pull up Nvidia's control panel and remove (delete) the FS9 profile. Then - force - AA and AF to "ON" (8x/16x) in the control panel's - Global - section by whatever clickin' needs to happen (the control panel's format is driver dependent).Reboot.Then check the control panel to make sure those settings "held." Now start FS9 and select AA in the game's setup screen. Shutdown, then restart the sim. That should do it.I had the same problem and this drill fixed me right up. Good luck.

Share this post


Link to post
Share on other sites