Archived

This topic is now archived and is closed to further replies.

Guest TPN_Turnip

ATI Tary Tools confusion. HELP!

Recommended Posts

I uninstalled CCC and installed Tray Tools. I set up a profile for FSX but nothing seems ot be taking effect. My question is what should be set in the graphics section of FSX? Should the AF be set to none and the AF be unchecked? Or do I need to set the AF to Bi-trilinear? I know I want Tray Tolls to do the work and have application Controled unchecked etc.TurnipSPECS:VISTA Home Basic 580 WATT Sunbeam PowerCrucial Ballistix 4GB(2 x 2GB) 240-Pin DDR2 SDRAMASUS P5N-E SLI LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard Intel Core 2 Duo E6550 Conroe 2.33GHz LGA 775 65W Dual-Core Processor Model BX80557E6550ATI Radeon 3870 512250 GB WD SATA HD 120 GB WD IDE HDftxsupporter.gif[/url]

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Turnip,I don't have my 3870X2 any more but I can remember how I had things setup.Switch off AA/AF in FSX and choose either Bilinear or Trilinear depending on your preference. Don't choose Ansiotropic - that will be set externally in TT.If you're not using Ray Adams' Tray Tools I would recommend it. You can get the latest beta here http://forums.guru3d.com/showthread.php?t=255769I'm not sure why you're not seeing your settings in FSX but if you do what I suggest above and set things up in Ray's TT it should work. It did for me.Good luck.

Share this post


Link to post
Share on other sites

Thx Ray, The problem I am having may be a misunderstanding on my part. I am under the assumtion that I need to uncheck AA in and set AF to NONE in FSX. If I do this, it seems like Tray Tools has no AF effect on FSX. If I set AF to Trilinear in FSX, it then looks OK. How do I get tray tools to take over the AF in FSX with it set to none? TurnipSPECS:VISTA Home Basic 580 WATT Sunbeam PowerCrucial Ballistix 4GB(2 x 2GB) 240-Pin DDR2 SDRAMASUS P5N-E SLI LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard Intel Core 2 Duo E6550 Conroe 2.33GHz LGA 775 65W Dual-Core Processor Model BX80557E6550ATI Radeon 3870 512250 GB WD SATA HD 120 GB WD IDE HDftxsupporter.gif[/url]

Share this post


Link to post
Share on other sites

Hi Turnip,The problem I am having may be a misunderstanding on my part. I am under the assumtion that I need to uncheck AA in and set AF to NONE in FSX. If I do this, it seems like Tray Tools has no AF effect on FSX. If I set AF to Trilinear in FSX, it then looks OK. How do I get tray tools to take over the AF in FSX with it set to none?AA in FSX should be unchecked (off). AF can only be set from within FSX by choosing it from the drop-down box but you should choose Trilinear instead. That means AA and AF are under external control, i.e. Tray Tools.There are options in Tray Tools to set both AA and AF. Look for the full name of Anisotropic Filtering. Select 8X or 16X and then press OK. It's probably best to have FSX minimised when you do this. Then when you restore it the settings should have been applied.That's the way I've always done it. Stay in Windowed mode until you're happy it's working then you can switch to full-screen.Hopefully that should get it working for you.

Share this post


Link to post
Share on other sites

Thx Again Ray, I see the Anisotropic Filtering callout and there is a "bug" setting to the left of the setting. I have it set to 8X and there is also a callout that I have set to PERFORMANCE. That should put me into the general area I need to be in.I'm curious tho. I've read where people say you need to have AA and AF turned OFF in FSX. What do they mean by turning AF OFF in FSX? If I have it set to trilinear in FSX, doesn't that mean that it is ON.That is the part that confused me.

Share this post


Link to post
Share on other sites

By off I think they mean deselect AA and choose either Bilinear or Trilinear from the drop-down. If you choose Anisotropic you have turned it on in FSX.I must admit I'm no expert on all this. I just follow the advice of others.8X performance should be okay but it depends on the power of your GPU. 16X has very little hit. Try higher settings and see how it affects your fps.

Share this post


Link to post
Share on other sites

Using Performance setting actually lowers the AA & AF. You want Quality instead of Performance.

Share this post


Link to post
Share on other sites

OK I reset them to QUALITY. What is TRUFORM and VERTICLE SYNC. What should they be set at?Also, while I'm at it. What should the settings be under OPTIMIZATIONS? Should both selections be checked? And what should Catylist AI be set at?Thx for the input.

Share this post


Link to post
Share on other sites