Archived

This topic is now archived and is closed to further replies.

cadi man

system optimizing -nick n please read

Recommended Posts

I followed the instructions to a tee, then when trying to type therundll32 advapi32,processidletasks into the run box, it will notaccept it, and after reboot, message appears,the application or dllc:docume~1donnel~1cnmssc~1-dll is not a valid windows image.when I press ok, another error appears, rundll error loading c:docume~1donnel~1cnmssc~1.ddl %1 is not a valid win32 applicationthis may have happened because I did not understand copy and pastetext in the run box, I typed it in the box and it was highlightedand pressed ok but it did not work,this did not let me continue to defrag,all help would be appreciated,I guess this is what happens when you are over 70 and not computorsmart;best regardsdon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

DonI need to know if your computer is working fine otherwiseAre you getting errors trying to use your computer?When these error messages appear.. are these messages coming up after a reboot without any input from you?There is a possibility you may have a problem with the SP2 bug I mentioned and the defrag software. Have you run the defrag software at all at this point or only reached the point of inputting the command line?

Share this post


Link to post
Share on other sites

>>>Don>>I need to know if your computer is working fine otherwise>>Are you getting errors trying to use your computer?>>When these error messages appear.. are these messages coming>up after a reboot without any input from you?>>>>There is a possibility you may have a problem with the SP2 bug>I mentioned and the defrag software. >>Have you run the defrag software at all at this point or only>reached the point of inputting the command line?>>>>

Share this post


Link to post
Share on other sites

Donthere was no response from you just my quoted text aboveplease post again

Share this post


Link to post
Share on other sites

hithank you for your fast reply,yes the computor runs fine, and yes the error messages come up afterreboot with out any input from me,after I stopped just after the second de frag, as I could not enter the next rundll32 etc, I could type it in the run box, but when pressing ok it would not accept itI believe it took the rundll32 but did not seem to accept the advapi32,processidletasks, on each reboot the error messages appeared,however in the search results I found a list as follows,advapi32 c windows1386 325kb dl filerundell32 cwindows1386 12kb ex-fileadvapi32 dll cwindowssystem 32 603 kb application extensionrundll32 cwindowssystem32 33kb applicationadvanpi32 dll cwindowssystem32dll cache 603 application extensionrundll32 cwindowssystem32dll cache 33kb applicationadvapi32 class com/ms/win32 3kb class filewhen I stopped the entries and went back to using fsx , everythingwas fine, and when I turned the computor off, and later came backit started fine with no errors ,however I would like to completeyour fine instructions and progam and complete the rest of thedefrag, as this computor has never been defraged as it is only8 months old,sorry I should have included the following infowindows xp professional sp2intel ®core 2cpu@6600 @2.40 GHz 3.25 RAMGE Force 8800 ultra,ch yoke,throttle and pedalsfsx deluxe with acceleration, gex,utxdc-10 340-500-600, LDS767 PDGM 747 XMANY THANKS AND BEST REGARDSDON

Share this post


Link to post
Share on other sites

OK, it seems to me you may have simply mis-typed the entryQuestion.. Have you tried copy/paste of the command into the run box at this point are you just waiting for my input on this?If not, go ahead and try copy/pasteI have never seen this issue with the correct command line input

Share this post


Link to post
Share on other sites

>>>OK, it seems to me you may have simply mis-typed the entry>>Question.. Have you tried copy/paste of the command into the>run box at this point are you just waiting for my input on>this?>>If not, go ahead and try copy/paste>>I have never seen this issue with the correct command line>inputHisorry, nick but not being computor smart, I just do not knowthe term copy and paste, or how to do that,I do believe thatI typed it right as I went slow tru the whole process so I would not make any mistakes, I know I am asking a lot and wasting your valuable time, butif you would please explain step by step how to do the copy and paste, that is the only thing I am hung up on,sorry toa dummie at trying to handle the computor,but during my working life they were not involved, and the family sent meto work because they could not afford education,Many Thanks and Best RegardsDon

Share this post


Link to post
Share on other sites

DonYou are not wasting my time and I will be glad to helpWe all had to start somewhererundll32 advapi32,ProcessIdleTasks1. Take your mouse pointer and place it at the beginning of the code listed above.2. Click and hold down the left mouse button and then drag it across the face of the code line to the end, release the left button and you should have highlighted the entire code line text with a color. Make sure the entire line is highlighted. If not, start at 1 and try again. 3. Place your curser over the highlighted line and right click, select COPY while it is highlighted4. On your toolbar, select START the click RUN and place the pointer in the box that appears.5. Right click and select PASTEYou should now have the entire code line in the RUN box, click OK and wait for about 20 seconds for the process to complete. You will see hard drive activity and the pointer will become an hourglass until the process is completeThats itTo verify go toGo to C:WindowsPrefetch You should now only see 2 files in there similarly named: LAYOUT.ini NTOSBOOT-B00DFAAD.pf You can reboot and continue the processNOTE: The first time that is done the computer usually takes a bit longer to boot.. dont be alarmed and there should be no warnings or errors but do give the system a bit more time than usuall to start upMake sure O&O is set up as directed in its settings and continue the defrag process

Share this post


Link to post
Share on other sites

Hi nickSorry it took so long to get back as the rest of the defrag tooka long time , but now is complete, and after entering each rundllline I did check and there was only the two entries in the layout.ini file, NTOSBOOT-BOODFAAD,pf. I am sure everything is ok now, ifnot I will get back to you,I would like to thank you for all the hard consuming work you didto layout the program to defrag and clean up a system, it was done with very intelligent,step by step,precise manner, so even a computorhandicapped person like myself could follow,without a problem, andwas much appreciated, along with your help today,of course I am able to keep the instuctions onboard on one screen,(except during reboot, then to bring it up again) because I usethe MATROX TH2G and three LCD sceens, as I found I could not print the instructionsas it would only print page one as the pages in simviation werealmost a continuous page , however that did not stop me fromkeeping it on a screen to follow,I would also like to say over the months I have read all yourposts and replys and have recieved valuable knowledge from eachand everyone of them;Again thank you for all of your help;Best RegardsDon

Share this post


Link to post
Share on other sites

No problem Donyou can use the method we discussed above to copy/paste the instructions to a notepad file.. Mouse pointer on the desktop but not on an icon.. Right click the desktop, select NEW then TEXT DOCUMENTa new blank .txt file will appear on the desktop, then double click it to open. While open go to the list I posted and follow the method we discussed above to copy/paste except this time start at the top and while holding the left mouse button down, drag the cursor to the bottom or end of the post to highlight all its text content, then copy/past to the open notepad file and save itSometimes the formatting can get a little messed up going from forum to notpad but you will have a copy on the system local for review.You can add as much to a notepad file as you want but it does not support images and it does not support hyperlink clicks.. for that you would need to copy/paste to a MS Word Doc file.good luck

Share this post


Link to post
Share on other sites