Sign in to follow this  
spotlope

Need help with Graphics/Frame Rates....

Recommended Posts

Hi All,I just built a new system and feel like I should be getting better performance. I have scoured the forums and tweeked all kinds of settings, but FS2002 still crawls and stutters. Even with AI completely off, sliders maxed, I can only get around 12-15 fps (and stutters) around major airports (not even KLAX or KSFO, but even KMCO). Its the stutters that are killing me. Also, terrain blurries aren't really a prob, except for buildings and airports, which shimmer and look bad. One other thing... whenever I start FS2002, the planes show up black untill I switch to the desktop and then back to FS2002, then they look fine.My Specs:Athlon XP2100+ (no o/c)MSI KT4 Ultra1024 mb Crucial DDR333nVidia Ti4200 128DDR (41.09's currently) (no o/c)DX 9.0, WinXPTurtle Beach Santa Cruz sound card (avoiding SoundBlaster)RivaTuner D3D settings:LOD -0.1, enable user-mipmapsVSync ONAnisotropy=4x, 8x gives a better picFSAA=Quincunx, texture sharpening, multisample masking (?)1024x768x32SBA=onForce FSAA=onFS2002 settings:-All Sliders Maxed/On, exceptauto-gen=DenseVis=70clouds=40water effect=detailno reflections-Hardware PageT&L=onmipmaps=onaa=offmulti-texturing=onFiltering=Tri-LinearFS2002.cfg (terrain):TERRAIN_ERROR_FACTOR=1.000000TERRAIN_MAX_VERTEX_LEVEL=21TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=3TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=5.500000TERRAIN_EXTENDED_RADIUS=8.000000TERRAIN_EXTENDED_LEVELS=3BIOS:AGP=256Fast-Writes=OffSpread-Spectum=DisabledAny help would be greatly appreciated. I upgrade from an AMD800/GF2 and I think I had better performance on that system.Thanks in advance.-------------Michaelholding short...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Turn this off "texture sharpening" as this doubles what Aniso settings you have, and if you select 8x AF with sharpening enabled it will default back to no AF.Pease read the RV help file before you mess with settings: multisample masking (?) you shouldn't need this,>FS2002.cfg (terrain): "TERRAIN_ERROR_FACTOR=1.000000" you can further gain back some power by reducing the level of "mesh detail" slider from within Fs2k2 a value of 87-92 is a good balance, it will hold the detail down in the distance until your closer thus realizing more FPS but the draw back is if you arrive "to" soon the terrain will "pop" back into place before your eyes.As for the "TERRAIN_MAX_VERTEX_LEVEL=21" This should be changed back to stock value of =19 as it hits the FPS as the visual result is next to nill IMHO. These settings while visualy helpful also draw down the FPS a tad, try lowering the levels= to a value of 2 for a good compromise. >TERRAIN_DEFAULT_RADIUS=5.500000 >TERRAIN_EXTENDED_RADIUS=8.000000 >TERRAIN_EXTENDED_LEVELS=3 >BIOS: You should use a benchmarking program to see what your setup likes best as AGP=256 might be better at 128 or not, I have had one system prefer the other with the same exact video card. Same for :Fast-Writes=Off test and see.Just remember that for the most part any visual gains are going to result in performance loss especialy AA, you can try running fs at 1600x1200x32 (enter it in manualy to the FS2002.cfg) with no AA you might like it or not. :)

Share this post


Link to post
Share on other sites

Thanks so much, your expertise and your research is greatly appreciated. I can't emphasize that enough. This are the tips that I was hoping for...My 3DMark=11652 (with the default test), which isn't bad I dont think. As far as multisample masking, I just turned it on last night.It seems like my biggest problem is some of my FS2002.cfg settings. I will go back and revisit it based on your suggestions.Thanks Again... I owe you a drink if your ever around LA! :-beerchug-------------Michaelholding short...

Share this post


Link to post
Share on other sites

Have you checked to make sure you have the correct and working AGP drivers for your mobo? I was getting similar performance from a similar system, but I noticed that the AGP Texturing was disabled in Dxdiag, so I looked into it and discovered that my AGP miniport driver was either not installed or not up-to-date. Fixing that lead to an enormous jump in frame rates, and now things are truly cookin' along like I had hoped they would when I got my system. So many variables...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this