Sign in to follow this  
Guest

HELLLLLLLLLLLP NOW!!!!!!!!!

Recommended Posts

I am not able to install my FS2002 for no apparrent reason. It gets to 39% and stops, or get extemely slow. I have even replaced the FS2002 CD and the disk drive. I need help! already been here "http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B245063" but did not help. I have reformatted many times, and been trying to install for the last 3 weeks! Please sombody help.My SystemAMD 1900+ATI 8500LE Radeon512 Megs of Ram Windows 98

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you say you replaced the drive, was this the CD drive, or the HD? Do you have enough space on the HD for the installation? I once had a CD drive that just couldn't read CDs to save it's life. Replaced it with the same brand and had the same problem. Replaced with a different manufacturer and everything was fine. If you can add a few more details it might be easier to help you.

Share this post


Link to post
Share on other sites

The installation CD may be dirty (has fingerprints, etc.). This may be why the CD starts to slow then stops at 39%. It's having a hard time reading/writing. Also, make sure no anti-virus software is running in the background.Jim

Share this post


Link to post
Share on other sites

HiI've had the same problem myself with one of my cd drives. If you have the room on your hard disk, create a temp folder and copy the cd's to that directory. Next run setup.exe from your hard drive. You shouldn't have any problem copying the files as mine will copy all three with no problem. It just won't install.Hope this helps,Edhttp://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post
Share on other sites

I replaced the CD drive. How do I make shure that there are no anti virus programs running.The FS2002 disk is clean and bran new.

Share this post


Link to post
Share on other sites

Right click on "my computer"Select Device manager tab... Everything ok?Select "performace" tab... It should say "your system is configured for optimal performance" Does it?

Share this post


Link to post
Share on other sites

Try This:Right Click My computer. Left Click Device ManagerExpand CDROMRight Click the CDROM device, Select PropertiesClick Settings Tab. Is DMA checked? If so, turn it off. Okay everything. Then try to reinstall.This worked for me.BobL

Share this post


Link to post
Share on other sites

I see you're using Windows 98 with a pretty powerful system. I think that might have something to do with your problem. I used to run FS2002 on a Celeron 533/Win98 system and it worked fine, albeit slow. I upgraded to a P4/512MB DDR system, and I couldn't even reinstall FS2002. It would get to somewhere between 16% and 32% and freeze up. I think it has something to do with the way 98 uses memory. But I upgraded to Win XP and haven't had any similar problems since.

Share this post


Link to post
Share on other sites

Thank You all I fixed it by installinf Win 200! Apreiciate All the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this