Sign in to follow this  
wsieffert

Problem with ATC Sound FS2002 PRO

Recommended Posts

Problem with ATC Sound FS2002 PROAfter a total breakdown of my Computer my ATC and Jet-engines Sound was gone After reinstalling FS 2002 Pro and loading Cessna C172 Skyhawk - Meigs - RW36 (all sounds on maximum) engine and surounding sounds were ok, but still no ATC Sound!!!Then I reinstalled my Sound Card with 16-bit and 44,1 kHz Maximum Standard Sampling.Just all the same , no proper sound.Then I deleted the whole FS2002 from the Disk, and installed all new with the standard from Microsoft.Still no ATC Sound, only printed text on the screen.The strange thing is, when loading Boeing 737-400 there is no Engine sound,but until airborne the environment sound is functioning, thereafter all is silent!!For information:Motherboard : INTEL PENTIUM III 500 MHzMemory : 256 SDRamHard Disk : 20 GB ca 8,4 GB Free SpaceGrafik Card : ELSA ERAZOR III PRO VideoSound Card : CREATIVE SB LIVE VALUEJoystick : Sidewinner Precision ProFSUICP : version 2.95Flight Simulator : 2002 Pro Germen versionWindows : Version 98 BI hope someone can help me.HiHenningPS. hope you understand my danish/english!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had simmilar problem (but I use WIN XP).You should uninstal FS2002 and then clean the boot of your windows (you can find on Microsoft's site in knowladge base how to clean boot in your version of Windows) and then you should instal FS2002 again.Now it should work (it worked for me).Good luck.Rivle

Share this post


Link to post
Share on other sites

Probably your Compressed Audio Codecs are missing or disabled. Press Start, Settings, Control Panel, Multimedia, Device Tab, Open Audio Compression Codecs, and check for the following:Microsoft IMA ADPCM CODECMicrosoft ADPCM CODECMicrosoft PCM ConverterIf the codecs are listed, click each one, select properties, and ensure "Use this audio codec" is enabled, OK.If the codecs are missing, go to Control Panel, Add/Remove Programs, Windows Setup, Multimedia, Details, Select Audio Compression, OK, and follow the directions. You may need your Win98 CD to install the codecs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this