Sign in to follow this  
Dal 1

Tutorial loading problem i think?

Recommended Posts

Hi all, I am in the process of doing the cdg to jfk tutorial. I have just started part 3! However when i load this following message appears!The flight you are trying to open is missing an associated flight pln file. The flight will be loaded without a flight plan.C:documents and settingsjohnmy documentsflight simulator filespss concorde_3.Right firstly the flight loads fine after i ok this message.However my windos user name is Dal not John. Infact i don't and never have had a john on my system?I have check the file locations as per the tutorial and they are were they are supposed to be!anyone please?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

the file PSSconcorde_1.plngoes in the default folder for your saved flightsthe typical path isC:documents and settingsusernamemy documentsflight simulator fileswhere username is the person logged on to the PCJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/conc2004.jpg

Share this post


Link to post
Share on other sites

Hi John, Yes done that.My user name is DAL and it is in this file.What confuses me is the message references John! I don't have a john?My files are all correct ihave triple checked them for loaction! what going on?Dal

Share this post


Link to post
Share on other sites

try thisload the flightignore the messageafter it loads click Flights, Flight Planner, Load, load the plan PSSconcorde_1.plnselect 'no' at the 'do you want to move,,,' messagere save the flight as 'PSSconcorde_3'John PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/conc2004.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this