Sign in to follow this  
spotlope

New A/C crash to desktop

Recommended Posts

I'm stumped. Last night I decided to install a couple new aircraft (Peppers GMAX B18 and the Iberia DC3 by Salas and company). I use WidevieW, so I had to install the planes on three computers. Installation went fine on two of the computers, but on the third computer FS2K2 crashes to the desktop each time I try to load either or these aircraft. All of my other (preexisting) planes load and run fine on this particular computer :-hmmm . I should mention that this isn't my first time to load third party planes, and I use them extensively.I tried all the usual fixes I know of (rebuild .cfg file, check drivers, etc.) to address the problem, I even went so far as to copy the entire root folder from one of the other computers to replace the entire contents on the problem computer - but no luck, the same desktop crash still happens.At this point I'm guessing the problem lies somewhere in the registry. But this is where my feeble brain meets its match. Normally I would do a clean install, but I would rather avoid that if I can. Does anybody have any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi David,Did you check your event log on the troublesome computer? I find the error codes generated can sometimes (but only sometimes) provide a little insight into the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this