Sign in to follow this  
wsieffert

ME System Crash

Recommended Posts

I'm running ...AMD Athlon 1.1 ghz / 50 Gig HD640mb SD133ATI 9000 ProAudigy PlatinumFor some reason, after about 10 minutes of usage, FS2k2 decides to give this very high pitched sound minutes after that the game freezes aks system crash!!!I've uploaded the latest drivers for my video card, my motherboard and my sound card,Am I missing something ... has anyone else encountered this problem?Help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll assume that you updated the drivers for your controller chips also.How about heat buildup? Are all your fans clean and turning properly?How much memory are you running, greater than 512MB. If so, visit:http://support.microsoft.com/default.aspx?scid=kb;[LN];Q181862 http://support.microsoft.com/default.aspx?...b;en-us;q253912 http://support.microsoft.com/default.aspx?scid=kb;[LN];Q108079 If less than 512MB, search for help on memory leaks.How much space do you have left on your hardrive; what is the size of your swapfile (this will vary if left to Windows to automatically size versus the free space on your hardrive)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this