Sign in to follow this  
Guest Airmalta

PSS Airbus Mouse Flicker

Recommended Posts

Dear Members, I had to re-install windows,and I lost everything i had especially my Fs9.I have installed the PSS AIRBUS,and installed the New Panel IFR VIEW (which is located at the PSS Site)But iam having the Mouse Flicker problem,can anyone pls send me the exact line which removes this bug (so that I can add it in my Aircraft.cfg file pls)Thanks in Advance,Regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I too have had to re-install PSS Airbus and installed the alternate cfg file, but I am still getting the mouse flicker.Any thoughts.

Share this post


Link to post
Share on other sites

I too have had trouble with the mouse flickers. In fact I have just about reached the end with this particular product. I think it's a waste of money..... why have the flickers started anyway? I didn't have this problem when I first installed PSS A3XX in March 2004.I can fly OK for a few flights and then it re-occurs. I am sick and tired with the number of times I have had to re-install the new panel. It's absolutely frustrating. The latest problems ocurred after I installed ActiveSky 2004.5. I flew OK for 2 flights without a hitch but then the flickers started again. What is surprising is that on this occasion I had to delete the old and then re-install the new panel 4 TIMES before I got rid of the problem. It's a complete waste of time. Instead of actually flying I am spending most of my time setting the system up - this can't be right !!!I think I will return to the NG737 - at least that product seems to be more stable.Give me strength (it's a good job I have loads of patience !!).Any ideas anyone - before I give up completely with PSS and return to PMDG?Totally frustrated Alan

Share this post


Link to post
Share on other sites

In Display Options (in FS9), try changing Render to Texture to OFF.Hope this helps.Edwin

Share this post


Link to post
Share on other sites

Hello.In the first place, forgive my bad English.I also have this problem. Some time ago, somebody gave the solution in the forum, which consisted in changing somewhat on file Panel.cfg, but I do not remember what, and neither I find that mail. Please, he would ask for his author that he go back to reproduce it.Thank you very much for your attentionGreetings.Israel Abril Fern

Share this post


Link to post
Share on other sites

Hello All, I haven't had this problem in a while and now it has started again. I downloaded the patch but no joy. But what I found out works is that if you load the default aircraft and then swithc to the PSS A320 after the game starts you will not get the flicker. I just wish that it could get fixed.ThanksAndy

Share this post


Link to post
Share on other sites

That has always been a PSS recommendation as far as I recall.

Share this post


Link to post
Share on other sites

I also discovered that if I set my screen resolution in the settings to 1024*768 or higher it stopped the flickering as well.ThanksAndy

Share this post


Link to post
Share on other sites

I also have this problem-again!It was gone after I installed the ficed panel.cfg, but reocurred now, I don't have a clue why. Reinstalling the fixed pnl.cfg doesn't help. Starting with default aircraft and chanching them doesn't help.I do not have this problem with the A330/A340 panel- it works perfectly.PSS PLEASE have a look at that. This flickering makes the plane unflyable.

Share this post


Link to post
Share on other sites

PSS what is the status on this problem so far? The patch isnt working and the remedies for changing the panel.cgf arent working? I would please like to get a answer to something?

Share this post


Link to post
Share on other sites

Hi...The solution (at least in my PC) is to reload the plane. If you are parked in any airport and the mouse starts to flicker, just go to the relevant menu option from FS9 and reload any of the PSS Airbuses.. Hope this works for you too!Marinos KlourasAssistant Events CoordinatorHellenic VACC

Share this post


Link to post
Share on other sites

Yes, on the odd occasions I have had the flicker that always worked for me, but sometimes re-loading twice was necessary, but it did work.

Share this post


Link to post
Share on other sites

Hi all:i just happen to go through this question and as everybody I had th same problem weeks ago when I installed A320 in fs9.I would not be able to tell you where I found the solution but it works.....(here it is if I remember...)You open your panel.cfg for psab-pro and find in window8 the following:[Window08]Background_color=16,16,16size_mm=1,1position=7visible=1ident=59you change to:[Window08]Background_color=16,16,16size_mm=2,2position=7visible=1ident=59and that's it at least it works with me very well...have funpedro

Share this post


Link to post
Share on other sites

I have found a simple solution i.e. on your keyboard press shift+9 and the cursor stops flickering.Put in all the data you require for your flight and then to get the captains view click on the hotspot at the lefthand side of the panel and then press shift+1 OR you can press shift+1 and then shift+2 and then you can fly without any problems. The problem appears some other addon that we have installed and which uses the ####+9 function. I hope this helps.

Share this post


Link to post
Share on other sites

This is what you do........................Alter window 8 in the A320 panel so that the config is as follows......----------------------------------[Window08]Background_color=16,16,16size_mm=2,2position=7visible=1ident=59gauge00=PSS-A320!Server, 0, 0, 1---------------------------------------------------The problem is the entry '(size_mm=1,1) by default, this is wrong! Alter it to read as above, then,Your mouse flicker will go.All the best,Dave.'Three greens and soft landings'

Share this post


Link to post
Share on other sites

Dave,Thanks for the hint, it solved the problem for me.IMHO PSS owe you a good, big drink. I'm glad the support is backed up by you.PSS, maybe you should incorporate that cfg change into an official update.Regards,Raffael

Share this post


Link to post
Share on other sites

Raffael,Don't scold PSS as they have it available on their web-site.Glad you have got it sorted.All the best,Dave.'Three greens and soft landings'

Share this post


Link to post
Share on other sites

I have solved the problem (well on my computer i have)exercise the following....Start >> Setting >> Control Panel >> Display >> settings >> Avanced tab >> Troubleshoot tabMove the ticker in the "hardware acceleration" all the way to the right.CheersBMI701EGCCScott Waterworth

Share this post


Link to post
Share on other sites
Sign in to follow this