Sign in to follow this  
Guest catchpm

Strange A320 navigation behaviour in managed mode

Recommended Posts

Hi thereWonder if anyone can help me. I've been flying the PSS Airbus Pro since it was released and have had very few problems. This evening I started a flight as normal but the aircraft is behaving very strangely and not following the route programmed into the FLT-PLN page in the MCDU.This is hard to explain, so I've accompanied it with some screen shots. Basically even with the route laid out ahead in ARC mode, it chooses to fly headings around 40-60 degrees offset from where it should be heading. This is until it gets a bit closer and then it turns towards the waypoint/VOR it was supposed to be flying towards. As soon as it passes over, it turns AWAY from the next one in the same fashion until it gets a bit closer and then turns back in. It's basically flying a zig zag pattern between the VORs/waypoints instead of directly between themI've attached 3 screen shots. In the first, you can see that I'm in managed heading mode with KUSOS as the active waypoint, yet the aircraft is heading around 30 degrees offset from it! In the second photo, you can see I have to manually set the heading in selected mode to keep heading roughly towards my chosen waypoint. In the 3rd photo you can see the FS2002 map mode which shows the zig zag route it has been flying. My waypoints would pretty much have taken me in a straight(ish) line, not this zig zag pattern you can see.Any ideas? It was fine last night (using the A321), and all I've done differently this evening is install some new ground scenery.Thanks in advance!http://forums.avsim.net/user_files/95906.jpghttp://forums.avsim.net/user_files/95907.jpghttp://forums.avsim.net/user_files/95908.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Funny, that happened to me earlier tonight, on descent to EGPH, decided I would try a speed descent. A320 went for a walkabout, had to do a "direct to" to escape.

Share this post


Link to post
Share on other sites

I experience the same problem as you. The aircraft fly in a zig zap waygetting very far from the fmc planned route, the aircraft wont fly over the fmc planned waypontsmaybe its something about fsuipc or a patch or somethingThis happens to me not only with pss airbus also with pss 747does anyone know what this can be?Thanks

Share this post


Link to post
Share on other sites

Hi All,"This happens to me not only with pss airbus also with pss 747does anyone know what this can be?"No. But at least it would point to, that the source of the problem*could* be external. Have you installed an updated FSUIPC or doneanything else? I still use FS2k2 and FSUIPC ~2.975, and I've neverseen that problem. Try to read the top of the forum "default flight" thread, and see ifpower, autopilot etc. is as it should be (in this case, on and off,respectively).

Share this post


Link to post
Share on other sites

Was your flightplan generated from a 3rd party add on ?Have you updated your AIRAC cycle latelyDid you run the Flightplan through the flightplan updater located in the PSS Airbus A3XX folder ?These all would have an effect on Tracking your routeCheers

Share this post


Link to post
Share on other sites
Sign in to follow this