Jump to content

Sign in to follow this  
Guest howmanymoreaccounts

Airbus Engine Popping Every Second

Recommended Posts

Guest howmanymoreaccounts

In the Airbus Pro, at least with the CFM Engines (I bet it happens with the IAE ones as well, because it's happened with OTHER sounds from other aircraft in the past), when I increase the thrust to the takeoff gate on takeoff (obviously), the sound pops quite rapidly, a bit like a vinyl record but more accurately like a badly ripped mp3. In climb, where the sound is constant - this pop happens every second. It's the same sort of sound you'd get if you were plugging a phono cable into an auxilary device while the amp and speakers were on - that sort of crackling. But it's just constant, pip, pip, every second.I've downloaded the latest drivers for my sound card (it's onboard my MSI KT4AV motherboard) and have yet to see if this problem still occurs. Jonathan

Share this post


Link to post
Share on other sites
Guest ronh98

>In the Airbus Pro, at least with the CFM Engines (I bet it>happens with the IAE ones as well, because it's happened with>OTHER sounds from other aircraft in the past), when I increase>the thrust to the takeoff gate on takeoff (obviously), the>sound pops quite rapidly, a bit like a vinyl record but more>accurately like a badly ripped mp3. In climb, where the sound>is constant - this pop happens every second. It's the same>sort of sound you'd get if you were plugging a phono cable>into an auxilary device while the amp and speakers were on ->that sort of crackling. But it's just constant, pip, pip,>every second.>>I've downloaded the latest drivers for my sound card (it's>onboard my MSI KT4AV motherboard) and have yet to see if this>problem still occurs. >>Jonathan >>>SOUND POPPINGI have it on the 330 with RR engines and it just startedI never had it before. I always have the latest ATI,etc driversand just added directx 9cPlus just added new faster memory and a new video cardThe thing is I have been playing around with the sound settingsand I am not sure it is the enginesI think it is related to (havent got them in front of me) one of theenvironment sounds

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,645.00 of $25,000.00 Donate Now
×
×
  • Create New...