Sign in to follow this  
Guest ront1

Dumb question about Via 4 in 1 Drivers...?

Recommended Posts

Hey all, I just put together a new mobo, CPU and RAM...I was on an AMD 900MHz on an Abit KT-7 Mobo...now as you see below I now run an Intel 2.4G P4 on an Asus P4PE mobo...Do I need to install the 4 in 1 Drivers? I think there is a VIA chip on my board but I'm not so sure if I need them, thanks!Danny :-jumpyKTUL-Tulsa, OklahomaIntel P4 2.4GHz Northwood 512K Socket 478 Processor 533MHz Asus P4PE/L Mobo 533MHz FSBCHENMING Silver ATX Case/w 450W Power Supply & Clear WindowCrucial 512MB PC2700 DDR30GB Maxtor 7200RPM6GB Samsung 5400RPM64MB Leadtek Winfast Geforce 3 TI200/Det. 40.72 Drivers @ 1280x1024 @ 2X AAKDS 19" Visual Sensations MonitorWindows XP Home Edition/Service Pack 1SBC Yahoo DSL Connection

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you can get on the internet you should go to Asus.com, look up your MB and then lok at the doenload drivers page. Those are your drivers, if they include 4in1 via drivers then yeah, you need to install them. They will also be on the cd that came with your MB. Thats it.

Share this post


Link to post
Share on other sites

Hi Danny, I just built a system using the same MB. It has the Intel chipset on it. Don't need the Via Drivers. What do you think of the MB so far? I like mine. Seems to be a very nice and stable MB.Ron

Share this post


Link to post
Share on other sites

OK, thanks, I didn't think I needed them, just thought I would ask. I think its a pretty good board so far. I was just asking about those VIA drivers because my FPS just aren't what I expected them to be...in some cases, things go very smooth, but other times, like in the default AC VCs..my FPS almost seem lower than when I was still using my 900MHz AMD. It just doesn't make any sense. Have you tried using the onboard sound on the Asus board? I haven't, but thought about it, i have a 4 speaker Altec Lansing setup.Danny :-jumpyKTUL-Tulsa, OklahomaIntel P4 2.4GHz Northwood 512K Socket 478 Processor 533MHz Asus P4PE/L Mobo 533MHz FSBCHENMING Silver ATX Case/w 450W Power Supply & Clear WindowCrucial 512MB PC2700 DDR30GB Maxtor 7200RPM6GB Samsung 5400RPM64MB Leadtek Winfast Geforce 3 TI200/Det. 40.72 Drivers @ 1280x1024 @ 2X AAKDS 19" Visual Sensations MonitorWindows XP Home Edition/Service Pack 1SBC Yahoo DSL Connection

Share this post


Link to post
Share on other sites

I am using the on board sound. I have a SB Live Gamer, but though I would try with out it. Not to bad. I just ordered Crucial 256MB PC2700 DDR this afternoon. May get it by Friday. Hope so.Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this