Jump to content

Sign in to follow this  
Guest Sky_Masterson

Just unable to install again all the stuff

Recommended Posts

Guest Sky_Masterson

Hi there Bus drivers;After a long abscence since the last time I had the chance to enjoy the bus, I decided to install again the pachake with all the goodies out there, pedro's fdas and VFR views.I downloaded the last installer from the web and installed it onto the fs9.1, but when I try to run and select the A320 a message " Flight simulator unable to load the aircraft, File: GAUGESPSS-A320.GAU." appears. And after this, just the sim freezes.I tried to reload all the installer again but no way. Might be the OS for sure, WIn98Se fully updated, which ran the PSS flowesly two years ago and now probably I guess that the new Fs9.1 installer won't support it...Any tip different than "upgrade to XP" is wellcomethanks so much in advance

Share this post


Link to post
Share on other sites
Guest Sky_Masterson

well, definetly I just can't understand how a package conceived under win98se i currently unable to run properly, even considering the patch for the fs9.1.The Bus rocked on win98se two years ago and now apparently with no major changes on the installer but the fs9.1 compatibility, the bus just shows the "no go" flag.The gdiplus.dll works pretty much well for the pmgd, but no on the bus.The only thing I'am thinkin' currently is the use of an old installer together with the fs2002.If any user oof win98se Has testes this procedure and has some feedbacks, share pls.Tail winds

Share this post


Link to post
Share on other sites
Guest Niels_C

Hi there,While not made with "multimedia" in mind, Windows 2000 is still fairlypopular. It's genuine 32bit, fairly stable and doesn't require "Godware" PC's.I have at this time absolutely _no_ plans to "upgrade" to XP.

Share this post


Link to post
Share on other sites
Guest PSi

amazing!John, could you explain this gdiplus thing? I had exactly the same problem with my A330 panel which I hadn't used for quite a long time. Copied gdiplus.dll to system32 and it works! I just wonder what the problem is, the panel worked fine for years... BTW my system is w2k, so it's not a w98 problem. (oh, and I recently installed Justflight's Airliner Pilot which comes with a modified PSS-Dash8 panel - could this be an issue?)however, thanks for saving my day (well... night!)Peter>We recommend that users think seriously about updating to WIN>XP as future products will be for winXP only>>the following may work with win98/SE/ME>>add gdiplus.dll to the following folder>>windowssystem32>>it can be downloaded here>>http://dll-files.com/dllindex/dll-files.shtml?gdiplus>>John>PSS SUPPORT>support@phoenix-simulation.co.uk>>http://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...