Jump to content

Sign in to follow this  
Guest LSangiovanni LIML

Flashing TOGA LK in FMA

Recommended Posts

Guest LSangiovanni LIML

Hi there.It happened today for the first time after tenths of flights in A320;it started shortly after takeoff and flashed during my climb to FL310.I also got an overspeed alarm so i disengaged A/THR and re-engaged. After that i could read MACH instead.Can anyone please explain what happened there?thanks in advance for helpingLuigi ;-)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,450.00 of $25,000.00 Donate Now
×
×
  • Create New...