Sign in to follow this  
Guest jowchung

Plane shakes when I change simulation rate to x2 or higher

Recommended Posts

Hi, I am having this problem in all A3X product from PSS.I was cruising in AP1(SPD: 300, FL340) and I changed my time rate to 4x and plane started to shake. I thought it was just a turbulence as there was quite windy but this shaking is getting worse every second and about a minute later, I lost control of the plane and plane got down.How can I fix this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I was cruising in AP1(SPD: 300, FL340) and I changed my time>rate to 4x and plane started to shake. Hi Jowchung (please remember to sign your forum posts),Sim acceleration isn't supported. >How can I fix this problem?The most simple answer is to not use time acceleration.

Share this post


Link to post
Share on other sites

I was going to say the same thing but was worried some would find it rude :) I think under FS2002 flying at accelerated speed worked OK but coding changes in FS9 caused it to be problematic. I can (but don't) go to x2 but not above. As Norman said, we don't support it because the Airbus wasn't actually programmed to be flown in accelerated time either in the real world version or the PSS version.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

OK. Well, I guess I have to stay all night to finish my 12hr flight.Regards,

Share this post


Link to post
Share on other sites

What I have done in the past is to simply press pause and turn the monitor off. When I return, turn the monitor back on and unpause.

Share this post


Link to post
Share on other sites
Sign in to follow this