Sign in to follow this  
Guest

WinME and FS2002 , problem ?

Recommended Posts

Hi all,Due to a damn virus had to restore my sys ... I was with XP before this happened , at Meigs with settings HIGH and default Cessna from cockpit I was getting 28-30 and at spot around 25-28FPS.Well , after the restore , and due to XP problemm with the videocard , I got the Win ME ... running really good and no problems , but when I set the FPS counter was really bad , around 12FPS at spot and 16FPS at the cockpit .. I changed the nvidia drivers around 3 times , and nothing changed so Im using the 41.09s ... I think theres something wrong with ME ... any suggestion about tweaking or how to set my FPS up?Thanks a lotSYS SPECS:P4 2.4ghz512RIMMGF4 Ti4400 - 41.09sWin MEMauro

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mauro sorry to hear your haveing problems you sould always do a clean install i do and i have a huge hardrive 120 gigs i have them partitoned too make it easyer for me to install a new os if anything strange happends, one thing you can do it delete or better yet cut and paste the fs2002.cfg and place it somewere like in the desktop for backup,and fs will make a new one and put the settings back to default.if that does not work i would just do a clean install and put important stuff on a cdr hope things work out take care and let us know what happend. :D

Share this post


Link to post
Share on other sites

My sys:P4 2.4TI4200 128 MB512 DDRWinMeAs you can see my sys is very similar to yours.ME works fine for me. I easily get 28-30 FPS at Meigs. So it's not the OS. Sometimes if I've been using my computer for a while and then go into FS my FPS will be way down to say 14-17 FPS. I have to do a reboot and things are back to normal. I'm not sure how WinMe's management of RAM works.I too lost my system - to the w32.opaservek worm virus - and had to do a complete reformat. I didn't like the performance of the 41.09 driver and reverted to the driver on the cd that came with my card (4.13.01.3000) - though you say that you've tried drivers.Since my reformat, I seem to have an aweful lot of stuff running in the background, so I use Enditall to shut down a lot of unnecessary progs. This has made a bit of a difference as well. You will get it back to normal.I wish I could be of more help, but at least you know that winMe can work fine for FS.Good Luck, Adam

Share this post


Link to post
Share on other sites

I don't quite understand the problem you may have with WinXP and the graphics adapter you listed. However, if I understand you correctly, you reinstalled your OS to WinME. Along with the new Windows installation, did you install the updated drivers for your controller chips, i.e., VIA, Intel, SiS, AMD, ALi, etc., sound, graphics adapther, NIC, modem, etc.? If not, especially the controller drivers, that may be your problem. Also make sure you have all the WinME updates installed for the Microsoft Update website!I suspect this may have been your problem with your WinXP experience. If you do try WinXP again, make sure you install WinXP SP1 and any pre-SP2 updates from the Microsoft Update website, plus all the WinXP drivers for the peripherals I listed above.

Share this post


Link to post
Share on other sites

Hi guys thanks for reply,Well ... first of all after my virus , I reinstalled and installed FIRST win ME and the XP .. the problem of XP its that when I change the views inside the cockpit , when it returns to the main cockpit view , it freeze for about 2 or 3 seconds so thats why I restore my sys.Well after restore everything I came back to XP and the SAME damn problem , so I cameback to ME and that problem its not anymore , but getting around 10-12FPS less than XP.I installed all the drivers for my mobo,videocard,sound and the mine FPS still down.Any more suggestion ? which drivers should I get ? im in 41.09sThanksMauro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this