Sign in to follow this  
Cloud9

Freeware Beechcraft Debonair

Recommended Posts

Hello all,This is my very first post on Avsim. I have been downloading a lot of goodies and reading reviews and news from this site. Could anyone out there who designs aircrafts for FS2002 help me with this issue with the Debonair created by James Eden and Geoffrey Applegate:FS2002 offers four views: Cockpit, Virtual Cockpit, Tower, and Spot. Within cockpit view, you can press W to have: (A) a view showing the 2-D instrument panel, (:( a view showing six instruments, and © a view showing no instruments at all.I am referring to the cockpit view (with six instruments showing/or no instruments showing. Press the W key to see these cockpit view modes). Anyways, with the pilot looking straight ahead, the view that is parallel to the longitudinal axis of the plane should be at 0 (zero) angle. It appears that with the Beechcraft Debonair, in cockpit view looking straight ahead, the angle is not anywhere close to zero, but more like 30 degrees downward with respect to the longitudinal axis of the plane. In other words, I am looking toward the ground (cockpit view, mode (:( or ©) instead of straight ahead.My zoom is set at 1.0. I note that looking right or left, the zoom is 0.68 wide angle.Thanks for any help with this issue!David/Cloud9

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

think i know what u mean..only thing i can think of is if u try pressing the BACKSPACE key,this will reset your view settings.should make your view look straight ahead,you might have moved it out of sync accidently. might help steve

Share this post


Link to post
Share on other sites

Steve,thanks for your reply. Well, I have checked my Backspace setting and it is set correctly. Also, when I do "level out" the front view and then look another direction, the issue returns when I view the front in cockpit view. It is an issue within the design of the aircraft. The designers of this aircraft are of this.That said, the Debonair is an outstanding freeware product! It runs smooth, has very good details, and flying it is fun!David

Share this post


Link to post
Share on other sites

You can set the default viewing angle in the "panel.cfg" file. Fing the line reading "VIEW_FORWARD_DIR=". The first number gives the view angle. Straight ahead is 0.0, but that is usually not what yoy want. Experiment with different values, but as a starting point I reset mine to 4.0. Note that if you do this, the horizon will normally be completely invisible behind the 2D panel (which is why the default is set so high). But you can always move the panel down, or use the VC (my preference). Also be aware that this same setting affects the default viewing angle in the VC.

Share this post


Link to post
Share on other sites

Thanks for your reply techazoid_ks!I'll try what you have suggested this weekend.David/Cloud9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this