Sign in to follow this  
Guest

Flickering Buildings

Recommended Posts

I have a question. You can see my system specs in my Sig. line. I just built this system and for the most part I am very happy with it. It is the fastest I have ever had. I am pretty happy with the performance of FS2K2 with this setup. I am enjoying it alot more now. I have one question though. When I am in the air, when ever I am flying over buildings, the rooftops flicker. They are all there, but they flicker. Do any of you know how to stop this or is it something we all suffer with? I don't think it shows up very well with screen shots though. I have the screen resolution at 1024X768. On the Radeon car I have FSAA @ 4X and AA at 8 I think. Thanks for your replys.Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know that most everyone that I have talked to has this happening in varining degrees. I myself max out everything and don't notice it to much, but it is there. Best Wishes,Randy J. Smithcrvm@iwon.com" A little learning is a dangerous thing"AMD XP2100 |MUNCHKIN512 DDR RAM |ECS[/b ]K7S5A MB |[b]GF364 MEG |WIN XP PRO

Share this post


Link to post
Share on other sites

Make sure you're running in 32 bit color! Otherwise you have no FSAA working. I have no flicker in the buildings or runways. Just a little bit of noise in the tree tops; but that's it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this