Sign in to follow this  
Guest dmspragg

1.1 Install Freezes 75% Into 6 Attempts

Recommended Posts

I've made six attempts to install 1.1 and it appears to hang each time. As all seven files seem to be handled, and a check of the PSS files in my FS folder afterwards does confirm that April 2006 dated folders and files now exist, during each install the program hangs with the status bar frozen about 75% across to the right and the following message frozen on screen:Please wait while setup actions are performed on your system.IRS (True Type)Would anyone have any clues?Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wow im not the only one :-(I tried to install the patch several times last night, and every time it stopped at the same position that you describe. Wonder if one have to perform a clean installation, will try it to night, and hope it solves the problem.Best regardsAndreas Eriksson

Share this post


Link to post
Share on other sites

IRS is a font in the windowsfonts folder and is used by the 777. Please ensure that FS isnt running and that you are logged on as an administrator.If that doesnt work please manually delete both IRS__TTF and BALOO.TTF from your windowsfonts folder before trying to reinstall.

Share this post


Link to post
Share on other sites

Thanx for the fast response, will try it tonight.Best,Andreas Eriksson

Share this post


Link to post
Share on other sites

Thank you for so quickly answering my question. I have followed your instructions, including manually deleting both font folders before retrying the 1.1 installation procedure. I have made three attempts, emptying my temporary files each time, and the installation flies through all seven folders again like clockwork only to continue freezing at IRS_TTF each time.So, I remain stymied. Should I delete the existing 777 files and try again, or could there be another work around possible?

Share this post


Link to post
Share on other sites

I can confirm that a complete removal of all files and a manual deletion of the 2 font types does not solve the problem. The installation still gets stuck when configuring the IRS (true type. Task manager shows programme not responding.After ending the task, the fonts are now in the font folder, the aircraft folder is there but the config files are not and re=running the install file does not allow the option to rebuild the aircaft configs. Result, not working at all!I have 2 folders, PSB77704 and PSS-B772LRFCheersTim http://members.chello.nl/t.westnutt/realair.gif

Share this post


Link to post
Share on other sites

Removing the fonts worked perfectly for me, the installation runs like a dream now.

Share this post


Link to post
Share on other sites

Norman, here is an update.I still cannot get past the IRS font freeze.To troubleshoot beyond your recommendations, I downloaded a clean install onto my laptop rather than my desktop and T7 1.1 downloaded flawlessly. I then went back and recalibrated my desktop internet and file settings to match the laptop. I also disabled Norton Anti-virus and other possibly conflicting background programs. Then I tried again the 1.1 download to the desktop. The download continued to freeze at the same place, the IRS font.My next step was to uninstall the existing PSS T7 from my desktop and attempt a clean install. I also again removed all temporary internet files and cookies, whatever might be causing the conflict regardless of the inconvenience, because now I have to reestablish my various daily internet connections.After all this, it still freezes at the IRS font. This is now extremely irritating. I cannot think of another option and do not understand what obscure setting or characteristic is causing my desktop, which is naturally my primary FS home, to continue freezing the download at the IRS font.Thank you for your patience as I try to get going and my regret for not having more substantive or productive comments regarding the updated T7 itself. It does work on the laptop and looks terrific.Any additional ideas would be welcome.

Share this post


Link to post
Share on other sites

Following my previous status I rebooted the desktop twice, emptying everything out that I could. The 1.1 installer flew past the fonts and successfully installed as it did with the laptop.Now on to more productive and enjoyable time with the new beast.Thank you for your patience.

Share this post


Link to post
Share on other sites
Sign in to follow this