Sign in to follow this  
Guest NormanB

Update: Missing Load Editor?

Recommended Posts

Joe,Apols, but for some reason I have just been a little busy this past week ;)I just installed twice, to two seperate folders. The first was a copy of the base installer I had here from when I created them in April. The second was one downloaded from MY FILESThe first boeing 777 folder looked like this: Directory of C:FS2004-utils-testPssboeing 777[.] [..]AP_control_coeffs.dat clbperf.txtFSWXR2100%20User%20Manual.pdf PanelConfig.datpss-777fs9_man_part1.pdf pss-777fs9_man_part2.pdfPSS777FuelPlanner.exe PSS777LoadConfig.exePSS_B777_FMC_Manual.pdf PSS_B777_Panel_Manual.pdf 10 File(s) 5,295,911 bytesThe second one (from MY FILES) looked like this: Directory of C:FS2004-utils-test2Pssboeing 777[.] [..]AP_control_coeffs.dat clbperf.txtFSWXR2100%20User%20Manual.pdf PanelConfig.datpss-777fs9_man_part1.pdf pss-777fs9_man_part2.pdfPSS777FuelPlanner.exe PSS777LoadConfig.exePSS_B777_FMC_Manual.pdf PSS_B777_Panel_Manual.pdf 10 File(s) 5,295,911 bytesAs you can see, both sets work (they both grab the same data from the same server).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Norman.Would you mind emailing me the relevant files then?

Share this post


Link to post
Share on other sites

>Thanks Norman.>>Would you mind emailing me the relevant files then?Why would he need to...he just said they are avilable from your file's area after you log in to your account at the PSS web site....all he was showing is that both the installer located at that site and the one on his computer will download the exact same files and they do include the load editor and fuel planner.But instead of emailing file's Norman, can you fix that pesky "No_Link_Yet.exe" file in My Files area???? ;-) ;-) Steve Park

Share this post


Link to post
Share on other sites

Steve,I have reinstalled numerous times from the latest installer with no avail. There must be some sort of strange problem behind this, which is why I asked for Norman to email me the files directly.

Share this post


Link to post
Share on other sites

Joe,Go to MY FILES.Copy the link for the base installer (btw that was the 772 I tried but all installers were made as copy/pastes of this) and change it from avsim.net to avsim.com (or the reverse!)Any difference?

Share this post


Link to post
Share on other sites

Sorry Joe, I didn't read the other thread.Norman, I downloaded the two different base installer's from MYFILES for the 772 and the one from the .com is 514KB...the one from the .net is 515KB so there is something different about those. I did not try to do an install, since my is running fine as is.Steve Park

Share this post


Link to post
Share on other sites

Hi Norman,I posted a few weeks ago enquiring as to why I didn't have the fuel planner and load editor after a fresh install. You said you'd check it out.Have you got around to finding a solution yet?

Share this post


Link to post
Share on other sites

Steve,Only the domain name changes. The server, the files, etc are identical.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this