Sign in to follow this  
Guest mbalvetti

777 screen problems

Recommended Posts

Hi,from yesterday evening I saw a strange thing on my 777 screen even if nothing seems to have happened on my pc.All vistas (panel, cdu, radio except overhead) was opening behind main view. What I mean is that cdu (radio, pedestal, etc)panel was opening behind main panel and i wasn't able to put it in foreground.I delete fs9.cfg and restarting fs9 but the things were the same.Any suggestion ?Thanks a lot, as usual,Maurizio Balvetti

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had that too. Very wierd. I think it had to do with my souped up Omega drivers for my Nvidia Vcard. They just played fits with everything on that poor 'ol T7. I went back to the current standard driver. It finally went away, generally. Although sometimes I think somethings is still hiding back there. I'm just afraid to look anymore. On the other hand, I just don't think Nvidia and FS9 get along too well, especially with these complex addons. I just got Active Camera and my video card is throwing a full-voiced, in-the-grocery-store type tantrum. It

Share this post


Link to post
Share on other sites

Hi,I uninstall all and reinstall all and now everything is ok.But I will know what happened because in the future those things might happen again.Btw I have an ATI Radeon 9800 XT and until now nothing happened.Hoping to have some info from PSS...Maurizio Balvetti

Share this post


Link to post
Share on other sites

>Hoping to have some info from PSS...This happened because you didnt load the default aircraft first, ensuring that you were in a 2d panel before changing to the 777.

Share this post


Link to post
Share on other sites

If I understood well, if this thing happens again, to avoid this I have to load Chessna first, ensuring that I am in 2d panel and then switching to 777 everything is ok without do anything else ?Maurizio Balvetti

Share this post


Link to post
Share on other sites

You should always load the default Cessna first. FS2004 only loaded certain parameters with the default flight; hopefully the next version won't require this!PSS are not alone in this line of thinking. A recent thread went on for many pages on the main AVSIM forum discussing this very issue. Yes, we could have written to the default.flt file but then imagine the uproar!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this