Sign in to follow this  
Guest Lobaeux4

OT: Help with MS Speech

Recommended Posts

A couple of different programs, notably FSFA and FSHotseat use MS Speech, and I can't get it to work. I've downloaded, the Speech SDK 5.0 and 5.1, installed both and everytime I go to the control panel-speech, or a speech program itself I get errors. In the control panel, speech section, I get an error saying the engine can not be created. what does this mean? And then when I hit okay, I go to the 'other' tab and it tells me I've got SAPI 4.0 installed, but I don't. I go to the uninstall program section and it's not there, I click on the SAPI 4.0 tab and it just tells me there's a problem accessing the speech program. This is really frustrating, because it works perfect on my laptop with XP Pro and my other computer running win98SE, but won't work here. When I click on text-to-speech it just tells me the voice cannot be played. Is there anything else I need to install. The SAPI 5.0 was 120mb and 5.1 is like 60mb, what am I missing? FrustratedLobaeux

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Drat - I was hoping that you were going to say you talked into the microphone but it couldn't recognize my voice. I was going to assume with a handle like "Lobaeux" you were Cajun and the poor speech engine just can't take it!!:-lolI have SAPI 5.1 installed and can't find a SAPI 4.0 tab. What are you opening that you see the tab?BTW, did you get your orders yet! If so, have you swept, swabbed, and buff the quarters for the Housing Inspectors??

Share this post


Link to post
Share on other sites

LOL!!No orders yet, I can't wait to get out of here!! Pilot training is beckoning, I've got to leave the home of Bill Clinton. And I'm not cleaning anything here, workers came and tore up our back yard, now the dogs track in mud. Housing maintenance is called down here at least once a week, got them coming down twice this upcoming week actually. I have never lived in base housing this bad.I finally got the thing to work. FSHotseat support had me delete a file in a folder, 'C:Documents and Settings[username]ApplicationDataMicrosoftSpeechFilesUserLexicons', and this worked. Now my speech works.And, I'm not cajun, lol, I'm actually Apache. I tried to use the name wolf or lobo back in the old compuserve days on the Falcon forums, it wasn't available, so I changed it around a little. I was contemplating going to LSU (back in my enlisted days), so it just kind of fit.LOBAEUX in Little Rock

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this