Sign in to follow this  
Guest

PHOTOSHOP 7 JAMS FS2002

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

You might have a problem with DirectX. I installed PS7 and did not have this problem, so it isn't necessarily caused by PS7 per se. However, during the installation, one of the DirectX components may have been corrupted or over-written. My suggestion is to start off by running directx diagnostic (dxdiag.exe). If it doesn't diagnose the problem (and even if it does), you may need to reinstall/update DirectX. Go to the MS site for the latest version.Another possibility is you video card drivers. Try reinstalling them. They (or on of their components) may have been corrupted during the PS7 install.

Share this post


Link to post
Share on other sites

Thanks for your reply Ken. Shall try it out tonight when I reach home.Is it because hardware accelerator was somehow turned off by Photoshop 7? What is the method to find out the settings for hardware accelerator in my computer Windows 98 Operating system?Thanks.Jinesh.

Share this post


Link to post
Share on other sites

Press START, Run, Type dxdiag, OK. Let DirectX Diagnostic stabilize, select the Display Tab, Check DirectDraw and Direct 3D in the middle of the page, enable (if possible), test each using the test buttons, exit directx diagnostic.Start fs2002 to the menu page, select settings, Display, Hardware tab, and enable the Hardware Acceleration checkbox, OK, and return to FS2002 menu and proceed.

Share this post


Link to post
Share on other sites

SUCCESS AND THANKS A MILLION!!! :-) KEN and SEIFFERT!!! That was cool.I just re-installed Direct X 8. Then I started fs2002 to the menu page, selected settings, Display, Hardware tab, and enabled the Hardware Acceleration checkbox which was lying dead after I had installed PSD 7 for the first time. The check box was also lying dead after I removed PSD 7. It was kind of funny, since how much ever I tried to check the box after my first installation of PSD7 proved futile. Probably reinstallation of DX 8 did the trick. The hardware acceleration checkbox just sprang to life.Thanks very much again! :-)Dr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this