Jump to content

Sign in to follow this  
rcbarend

Throttle stays at idle

Recommended Posts

Guest B1900 Mech

I have win-me and a usb ch products flightsim yoke and pedals.All are calibrated and show their travels visually on the indicators ( throttle included) Everything works except the throttle. When I move it, it slams right back to idle. Ok, what simple thing am I missing? Thank's from a tired simmer!

Share this post


Link to post
Share on other sites

It sounds like another controller axis is also driving the throttles.Check: Options-COntrols-Assignment, tab Joystick axis, and make sure that the Trottle axis is assigned to the CH Yoke lever only (and not to an axis of any other controller).Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    13%
    $3,490.00 of $25,000.00 Donate Now
×
×
  • Create New...