Sign in to follow this  
Guest

Missing runways/gates

Recommended Posts

I have lost all runway/gate information for the UK and several European airports. In other words, when I am attempting to create a flight, the airport is listed but I cannot select a starting runway or gate. This seems to have happened after I installed a lightweight European mesh. I have tried to reinstall the airport information from the FS2002 discs and have deselected the mesh in my addon scenery but to no avail. Anybody have any insight why this might be happening or what to do about it? This happened to me once before with French Polynesia (again, seemingly after loading terrain mesh for the area). I fixed it by a total reinstall of FS2002 and it has not been a problem in that area since (despite reloading the mesh).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This usually has to do with using AFCAD to install AFD files. Replace all the files in your AFDFiles folder (or rename the .ORIGINAL ones back to the regular name) and all should be well again?Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://www.calclassic.com/Cal Classic Alco Page: http://www.calclassic.com/alco/Freeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Hi Sasmit,I had the same problem when I installed fs2002 again.If you run Windows xp, look if fs2002.exe is not selected for compabillity with Windows 9x.After deselecting I got all the airport info back.Regards,Cees

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this